2010 maxima electrical issue - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Mar 19th, 2016, 05:49 PM Thread Starter
NissanForums Newbie
 
Joined: Mar 2016
Posts: 1
2010 maxima electrical issue

I have replaced the battery 3 times in roughly 3 years. I havent had the electrical system tested but am looking to see if anyone else has had an issue like this. For example, today i didnt shut my door all the way so the done light stayed on. I came back out 10 minutes later and the car wouldnt crank. This basically the same thing that has happened all 3 times. It seems like a bigger electrical system issue to me but i dont have knowledge other than to think it is an alternator problem. Thanks.

Gymratt is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Maxima > 2009+ Chassis

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Rouge sensor issue Sean021987 2008+ Nissan Rogue 1 Jan 18th, 2016 12:39 AM
2010 Maxima Bluetooth Phonebook Issue DLB_2 General Maxima Discussion 0 May 24th, 2012 10:40 AM
2010 Maxima Bluetooth Phonebook Issue DLB_2 2009+ Chassis 0 May 24th, 2012 10:38 AM
'96 Maxima Electrical Issue? ShnittsAL New Member Forum 1 Nov 23rd, 2011 04:57 PM
2010 2.5s Vibration Issue Leno214 2007+ Altima 3 Nov 9th, 2010 09:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome