2013 Altima Emissions Problems - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jan 13th, 2019, 10:38 AM Thread Starter
NissanForums Newbie
 
Joined: Oct 2013
Posts: 4
2013 Altima Emissions Problems

Recently we noticed the mpg went down from 30 mpg to 25, than soon after that when we started the car it would stall while in park. So we would have to give it gas in order to keep it running than it would be fine. The Malfunction Indicator Light (MIL) is now on in the car and it is still stalling at start up. Doesn’t happen all the time. I am going to call the dealer tomorrow. Car has 41k miles. I am pretty sure the car still has some sort of emissions warranty. Can anyone suggest anything to me?

Altima157 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jan 13th, 2019, 02:28 PM Thread Starter
NissanForums Newbie
 
Joined: Oct 2013
Posts: 4
Autozone said the code is P0101 mass or volume air flow control range/performance.
Altima157 is offline  
post #3 of 4 Old Jan 14th, 2019, 10:42 AM
Sup Mod keeping the peace
 
rogoman's Avatar
 
Joined: Dec 2004
Location: NJ (Philadelphia area)
Posts: 5,985
Here's the DTC detecting condition:
• A high voltage from the sensor is sent to the ECM under light load driving condition.
• A low voltage from the sensor is sent to the ECM under heavy load driving condition.

Here's the Possible causes:
• Bad harness or connectors; MAF sensor circuit is open or shorted.
• Intake system vacuum leaks.
• Bad MAF sensor.
• Bad EVAP control system pressure sensor.
• Bad intake air temperature sensor.

KA-T for life, yo!
rogoman is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old Feb 11th, 2019, 10:39 AM
NissanForums Newbie
 
Joined: Feb 2019
Posts: 2
Did you get this fixed? Having the same issue.

Thanks
lmd2018 is offline  
Reply

  Nissan Forum > Altima/Stanza > 2007+ Altima

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Altima 3.5 or 2013 Altima 2.5s? Choosing new car. Roblee23 2007+ Altima 6 Dec 28th, 2015 01:58 PM
2013 ZCON Aug 5-9, 2013 BobC-Z General Z Discussion 0 Mar 17th, 2013 10:28 AM
Emissions problems TheBrownRobert B13 91-94 chassis 5 Jan 7th, 2010 10:05 AM
Emissions problems The Duke B14 95-99 chassis 1 Feb 9th, 2005 07:43 PM
emissions problems 87 300zx 300zxgirl Z31 300ZX(T) 5 Oct 1st, 2004 03:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome