1990 starting issues - Nissan Forum
Z32 Chassis 300ZX 1990-1996 300ZX Z32 Chassis Discussion

 
LinkBack Thread Tools Display Modes
#1 Old Jan 2nd, 2013, 01:04 AM
NissanForums Newbie
 
Join Date: Jan 2013
Posts: 1
1990 starting issues

i have a 1990 nissan 300zx and i have built the motor all up and the car will crank but it wont start and ever so often it will back fire out the exhaust. everything on the motor is brand new.
Reply

  Nissan Forum > Nissan Z > Z32 Chassis 300ZX

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On