Oil Pressure - Nissan Forum
Z32 Chassis 300ZX 1990-1996 300ZX Z32 Chassis Discussion

 
LinkBack Thread Tools Display Modes
#1 Old Aug 23rd, 2007, 02:04 PM
Sorta-Newbie
 
Join Date: Jun 2007
Location: Dallas
Posts: 22
Oil Pressure

I kno someone already posted about this but the thread didnt seem very clear.

When my car is turned on initially the oil pressure gauge reads about 30 psi at idle and around 60 psi in gear. However, after the engine heats up the gauge will then read about 15 psi at idle and about 30 psi in gear.

What are normal operating Psi's for a NA?

Has my Oil Pressure Sending Unit gone bad?


thanx for the help
Sponsored Links
Advertisement
 
#2 Old Aug 23rd, 2007, 02:48 PM
I Live Here
 
Zen31ZR's Avatar
 
Join Date: Mar 2004
Location: Denver, Colorado
Posts: 3,785
Send a message via AIM to Zen31ZR
It's ok for oil pressure to drop as the engine heats up, the oil becomes thinner as it warms up. The pressure is rpm based, reading higher as engine revs up. The weight of the oil (10W40, 10W30, 5W30, etc) is the deciding factor in how high the pressure is at both warm and cold. Your pressure sounds about typical for a lower weight oil.......

1992 Yamaha FZR 1000. 145 Hp, all stock..
#3 Old Aug 23rd, 2007, 11:49 PM
Sorta-Newbie
 
Join Date: Jun 2007
Location: Dallas
Posts: 22
i guess the whole reason im posting (which i forgot to mention) is because the oil pressure gauge didnt used to give these readings...it used to be more consistent

time for an oil change maybe?
filter change?
#4 Old Aug 24th, 2007, 01:25 AM
I Live Here
 
Zen31ZR's Avatar
 
Join Date: Mar 2004
Location: Denver, Colorado
Posts: 3,785
Send a message via AIM to Zen31ZR
Not really sure what that could mean. The sending unit may have been partially blocked before and is now reading correctly. I'm not familiar with the Z32 oil pressure guages and sending units, maybe Spongerider can provide an answer here. I know with my Z31, the pressures were all over the place as yours are. With the weight of oil I was running, 15W40, I'd see pressures as high as 60 psi at idle when cold, dropping off to 15 psi at idle at full temperature. The unit never failed, so I imagine that's what it was supposed to be reading.

If your oil has been in the engine for a while and seen any extreme temperatures, maybe it's time for a change. Oil can sheer down to a lower weight after a while, you may be seeing the effects of this through the guage.

1992 Yamaha FZR 1000. 145 Hp, all stock..
Reply

  Nissan Forum > Nissan Z > Z32 Chassis 300ZX

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Haywire oil pressure sender avenger Frontier 3 Jan 19th, 2007 12:20 AM
need help on the oil pressure 1slowZ Z32 Chassis 300ZX 1 May 30th, 2005 09:57 AM
Oil Pressure Idiot Light On At Idle backpacker Truck & SUV 11 Aug 11th, 2003 06:49 PM
Low oil pressure MNPULSAR E/CA-Series & GA16i Engines 3 Apr 15th, 2003 09:26 PM
Oil temp and Oil pressure gauges are done! PatScottAKA99XE GA16DE 1.6L Engine 2 May 5th, 2002 09:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On