High idle - Nissan Forum
Z31 300ZX(T) 1984-1989 Zs - Engine and Chassis Discussion

 
LinkBack Thread Tools Display Modes
#1 Old Feb 12th, 2005, 04:51 PM
13 PSI and lovin it
 
asleepz's Avatar
 
Join Date: Feb 2004
Location: New Orleans, LA Current Boost :13 PSI
Posts: 3,554
High idle

I figured I would post about my high idle problem.

She'll idle anywhere from 1000 to 1300 RPM. Which is pretty dang high for an idle. I'd like it to be around 800 but we have some problems...

I refered to my haynes manual to find a idle screw. Found where it should be but to no avail there was a harness connected to where it should've been. I'm assuming the 87 ECUs controlled the idle. But I could be wrong here.

My BOV is SLIGHTLY open at idle I mean we are talking thousandths of inches here. And closing it make about a 50-100 RPM difference. But it had a high idle before it was even installed...

So like my question seems. How the heck do you change the idle on these. I looked on the side of the idle air control valve and found another screw but it didn't want to move so I figured I would stop and actually find out how this is done.

Thanks all

1987 300ZX Turbo, 5 Speed, TurboXS H-34 BOV, WAI,
Under Construction
Clutch, Wheels, Tint, Paint, Interior, HID
Sponsored Links
Advertisement
 
#2 Old Feb 12th, 2005, 04:56 PM
Nissan Enthusiast
 
♣300zx♣'s Avatar
 
Join Date: Aug 2004
Location: Bothell, Washinton
Posts: 95
Arrow

U need to disconnect the idle up harness (grey next to the idle contol srew)
rev engine a few times and adjust idle with the screw. My high idle was caused by my TPS being out of adjustment. So I would check that to.

:banhump: ♣300ZX♣ :banhump:
♣300zx♣ is offline  
#3 Old Feb 12th, 2005, 05:57 PM
13 PSI and lovin it
 
asleepz's Avatar
 
Join Date: Feb 2004
Location: New Orleans, LA Current Boost :13 PSI
Posts: 3,554
Alright I'll check it out tomorrow when I'm at my house. So the idle screw is right next to the harness that goes into it?

1987 300ZX Turbo, 5 Speed, TurboXS H-34 BOV, WAI,
Under Construction
Clutch, Wheels, Tint, Paint, Interior, HID
#4 Old Feb 12th, 2005, 06:27 PM
Nissan Enthusiast
 
♣300zx♣'s Avatar
 
Join Date: Aug 2004
Location: Bothell, Washinton
Posts: 95
The idle screw is on the side, the intake in in the way, u might want to use a short screw driver, I had a very hard time trying to get to the idle screw...

:banhump: ♣300ZX♣ :banhump:
♣300zx♣ is offline  
#5 Old Feb 12th, 2005, 06:31 PM
Nissan Enthusiast
 
♣300zx♣'s Avatar
 
Join Date: Aug 2004
Location: Bothell, Washinton
Posts: 95
U will see what i mean......

:banhump: ♣300ZX♣ :banhump:
♣300zx♣ is offline  
#6 Old Feb 12th, 2005, 09:48 PM
FIVE SPEED&FOAM INJECTION
 
0341TODD's Avatar
 
Join Date: Nov 2003
Location: Cleveland Ohio
Posts: 1,541
Isnt there a factory cap you have to take off before you adjust it too?


Hey Jake, how soft do you have the bov adjusted? Does your car stall when you depress the clutch? Are you letting the car warm up? Were you messing around with something under the hood and you maybe pulled the throttle cable a little tight? Kinda look around and check stuff out before you adjust it manually. How long has it been doing that?

Expert - He who has made all mistakes that can be made in a given field
#7 Old Feb 12th, 2005, 09:57 PM
I Live Here
 
Zen31ZR's Avatar
 
Join Date: Mar 2004
Location: Denver, Colorado
Posts: 3,785
Send a message via AIM to Zen31ZR
As long as a BOV is recirculated, it shouldn't be any problem. It's only recirculating air thats already been measured by the MAF. It's when outside air comes in, or recirced air escapes, that it creates a problem. Stalling at idle and some of the other symptoms, seems to me that indicates another problem.

Also, the idle should be adjusted by the IAC unit located on the driver side of the intake manifold. If it's not holding the idle where it should be, then it's probably dead. Idle is preset and capped at the factory, if you have to mess with it, then that indicates a problem with other systems.

1992 Yamaha FZR 1000. 145 Hp, all stock..
#8 Old Feb 12th, 2005, 10:26 PM
13 PSI and lovin it
 
asleepz's Avatar
 
Join Date: Feb 2004
Location: New Orleans, LA Current Boost :13 PSI
Posts: 3,554
Quote:
Originally Posted by 0341TODD
Isnt there a factory cap you have to take off before you adjust it too?


Hey Jake, how soft do you have the bov adjusted? Does your car stall when you depress the clutch? Are you letting the car warm up? Were you messing around with something under the hood and you maybe pulled the throttle cable a little tight? Kinda look around and check stuff out before you adjust it manually. How long has it been doing that?

Softness? Hmmm well with the 7 washers I have in there, which is the most I can keep without having my BOV blow off in 2 stages (it goes pssh stops for like .001 seconds then goes the rest of the way) So I've got it about as tight as I can. And no it's been idleing high since I've owned the car. And yes it still idles high when the engine is up to temp. As for the throttle cable I've checked it before. It closes completely.

1987 300ZX Turbo, 5 Speed, TurboXS H-34 BOV, WAI,
Under Construction
Clutch, Wheels, Tint, Paint, Interior, HID
Reply

  Nissan Forum > Nissan Z > Z31 300ZX(T)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
1986 Pickup (High Idle) Diego Perez Truck & SUV 0 Nov 4th, 2004 12:47 AM
Need help with high idle wickedsr20de SR-Series Engines (DE/VE) 3 Aug 6th, 2004 09:56 PM
High idle sticking-need adjustment. mtnstyne Truck & SUV 1 Jun 25th, 2004 07:16 PM
high idle on '87 5.0 (anybody a stang lover?) HKS20DET Off Topic 3 Apr 14th, 2003 06:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On