95 300 zx won't start - Nissan Forum
Z31 300ZX(T) 1984-1989 Zs - Engine and Chassis Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jan 12th, 2004, 05:23 PM Thread Starter
NissanForums Newbie
 
Joined: Jan 2004
Posts: 2
95 300 zx won't start

I have a 95 300zx convertible and all of a sudden it will not start. Turns over fine ( no battery problem). Sounds like no gas or ignition. Any ideas on what I could check that might be the problem?
Thanks
95 conv is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jan 12th, 2004, 05:49 PM
Power FC Z32
 
Spongerider's Avatar
 
Joined: Nov 2002
Location: Huntington Beach, Ca.
Posts: 2,131
Send a message via AIM to Spongerider
Quote:
Originally Posted by 95 conv
I have a 95 300zx convertible and all of a sudden it will not start. Turns over fine ( no battery problem). Sounds like no gas or ignition. Any ideas on what I could check that might be the problem?
Thanks
Do a ECU check,

http://www.zhome.com/ZCMnL/PICS/ecu/ecu.html
Spongerider is offline  
post #3 of 5 Old Jan 12th, 2004, 11:56 PM
Icy Hot Stunta
 
morepower2's Avatar
 
Joined: Apr 2002
Location: Cypress, Ca
Posts: 2,366
Quote:
Originally Posted by 95 conv
I have a 95 300zx convertible and all of a sudden it will not start. Turns over fine ( no battery problem). Sounds like no gas or ignition. Any ideas on what I could check that might be the problem?
Thanks
Maybe bad power transistor, does it have spark?

Mike

There can only be one Icy Hot Stunta, Don't Hate.

Master of Level 9
morepower2 is offline  
post #4 of 5 Old Jan 14th, 2004, 04:31 PM Thread Starter
NissanForums Newbie
 
Joined: Jan 2004
Posts: 2
Quote:
Originally Posted by Spongerider
I have taken it to a local Nissan Dealer to check it out. Don't know much about these newer motors.
Thanks
95 conv is offline  
post #5 of 5 Old Dec 5th, 2008, 01:05 PM
NissanForums Newbie
 
Joined: Dec 2008
Posts: 1
same issue

hey i have a similar issue. i have a 1990 zx NA and it just died out one day while driving. when i go to start it, it just turns but no ignition. i rant he ecu diagnostic codes and it said the cas, o2 sensor and knock sensor. what was the issue with your? thanks
dev-zed-egr is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Nissan Z > Z31 300ZX(T)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
B12 cranks but won't start Balefire B11/B12/KN13 82-90 chassis 18 Nov 5th, 2007 02:31 AM
My 95 200SX won't start 1st time in 8 years =( rafman B14 95-99 chassis 54 Dec 22nd, 2003 03:48 PM
B13 GA hard to start? blownb310 GA16DE 1.6L Engine 1 Nov 22nd, 2003 04:25 PM
Help!93 Sentra XE, crank but no start SJLBB B13 91-94 chassis 7 Mar 5th, 2003 02:05 PM
Nissan 200SX cold start major probs Blade Runner General Discussion 0 Nov 20th, 2002 08:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome