white tail pipe smoke at start up - Nissan Forum
Truck & SUV Armada, Frontier, Murano, Pathfinder, Quest, Titan, X-Trail, Xterra

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Mar 28th, 2005, 10:50 PM Thread Starter
Nissan Enthusiast
 
Joined: Feb 2004
Location: SE PA
Posts: 67
white tail pipe smoke at start up

The other day I noticed a puff of white smoke out of the tail pipe of my 2001 Pathfinder SE. i recently just changed the oil. i have been using Mobil 1 syn oil. I have not seen any smoke since owning the car last year. Any ideas or is this something to not worry about? I don't see any smoke while driving after warm up.

Thanks.

:cool:
Slvr_01_Pathfinder is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Mar 29th, 2005, 01:40 AM
Moderator
 
88pathoffroad's Avatar
 
Joined: Jun 2004
Location: Salem, OR
Posts: 3,557
Send a message via AIM to 88pathoffroad
That's totally normal when it's warming up. Don't worry about it.

Owner of NPORA, mod for Nissan-Infiniti Forums, NissanForums.com, NissanHelp.com, AllNissans.com and VGPowered Forums
'88 Pathfinder: 6" of lift, 33x13.50 Swamper LTB's, Rancho 9000's, L&P Stage 3 steering system, K&N, Pacesetter headers and 2.5" exhaust, Lock-Right locker, 110A alty and electric fan swap, dual batteries, 700W+ worth of PIAAs, etc.
88pathoffroad is offline  
post #3 of 6 Old Mar 29th, 2005, 08:03 AM Thread Starter
Nissan Enthusiast
 
Joined: Feb 2004
Location: SE PA
Posts: 67
not steam, smoke

Quote:
Originally Posted by 88pathoffroad
That's totally normal when it's warming up. Don't worry about it.
I'm not talking about the normal steam/condensation exhaust. Actual white smoke, like from buring oil. is that a problem?

:cool:
Slvr_01_Pathfinder is offline  
post #4 of 6 Old Mar 29th, 2005, 09:33 AM
Sorta-Newbie
 
Joined: Feb 2005
Location: Calgary, AB
Posts: 19
Smoke as a result of oil would be blue. Your white smoke could be due to water/condensate in the exhaust system or coolant getting into the combustion chambers (e.g., blown head gasket). If the smoke isn't sweet smelling then you shouldn't have to worry about it being coolant.
no1uno is offline  
post #5 of 6 Old Mar 29th, 2005, 11:00 AM Thread Starter
Nissan Enthusiast
 
Joined: Feb 2004
Location: SE PA
Posts: 67
not steam, smoke

Quote:
Originally Posted by no1uno
Smoke as a result of oil would be blue. Your white smoke could be due to water/condensate in the exhaust system or coolant getting into the combustion chambers (e.g., blown head gasket). If the smoke isn't sweet smelling then you shouldn't have to worry about it being coolant.
like i said, i understand the white condensation cloud thing. it wasn't that. it was smoke, thicker than the normal initial start up cloud. it was white, however, not blue. i'm just hoping i was seeing things. because i have not seen it again. and it has been almost 4 days.

:cool:
Slvr_01_Pathfinder is offline  
post #6 of 6 Old Mar 29th, 2005, 12:09 PM
Nissan Enthusiast
 
Joined: Jan 2005
Posts: 69
Quote:
Originally Posted by Slvr_01_Pathfinder
like i said, i understand the white condensation cloud thing. it wasn't that. it was smoke, thicker than the normal initial start up cloud. it was white, however, not blue. i'm just hoping i was seeing things. because i have not seen it again. and it has been almost 4 days.
On my 1996 toyota 4-runner, I was getting the same problem..smoke on start-up and it was my head gasket, it was blown and needed replacement. Check your coolant to see if its low. Mine was so small of a leek it took a long time to empty out. Watch out for overheat. Hope this helps.
PRAYN4SNO is offline  
Reply

  Nissan Forum > Truck & SUV

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
B12 cranks but won't start Balefire B11/B12/KN13 82-90 chassis 18 Nov 5th, 2007 02:31 AM
Hard Start, Smoke - Suggestions? larry520 A32 1995-1999 Chassis 9 Dec 4th, 2003 10:08 AM
B13 GA hard to start? blownb310 GA16DE 1.6L Engine 1 Nov 22nd, 2003 04:25 PM
Help!93 Sentra XE, crank but no start SJLBB B13 91-94 chassis 7 Mar 5th, 2003 02:05 PM
Nissan 200SX cold start major probs Blade Runner General Discussion 0 Nov 20th, 2002 08:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On