Transmission and Mileage 95 Pathfinder - Nissan Forum
Truck & SUV Armada, Frontier, Murano, Pathfinder, Quest, Titan, X-Trail, Xterra

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Jan 31st, 2005, 11:04 AM Thread Starter
Nissan Enthusiast
 
Join Date: Jan 2005
Location: Athens, Ohio
Posts: 25
Transmission and Mileage 95 Pathfinder

95 Pathfinder, peridically the transmission goes into a high gear and makes take off almost impossible...after turning it off and back on the tranny is fine... Shop said it may be electrical sensor but did not have the right tester to get a code...
Also, my speedo is working ok but it stopped clocking mileage

Any Input
Sponsored Links
Advertisement
 
post #2 of 8 Old Jan 31st, 2005, 12:11 PM Thread Starter
Nissan Enthusiast
 
Join Date: Jan 2005
Location: Athens, Ohio
Posts: 25
Up

Please help
post #3 of 8 Old Jan 31st, 2005, 02:41 PM
Nissan Enthusiast
 
Join Date: Jan 2005
Location: Balgonie, Saskatchewan
Posts: 76
Send a message via MSN to zimmer_kole
Sounds like some kind of fail safe.... hopefully not caused by a major problem, but maybe if you disconnect the battery for a few hours the computer will reset itself?
zimmer_kole is offline  
post #4 of 8 Old Jan 31st, 2005, 03:14 PM
NissanForums Newbie
 
Join Date: Jan 2005
Posts: 5
New Tranny

I had a simular problem. Under the seat is where they dump and reload the codes. Didn't help. Turning on and off cleared temporaraly. It turns out the trans was bad.
post #5 of 8 Old Feb 1st, 2005, 08:04 AM
NissanForums Newbie
 
Join Date: Jan 2005
Posts: 5
I should add

That they found shavings when they dropped the pan, thus clogging something like a solinoid or something of that nature.
post #6 of 8 Old Feb 2nd, 2005, 12:16 AM
NissanForums Newbie
 
Join Date: Feb 2005
Posts: 7
Quote:
Originally Posted by jdipietro
95 Pathfinder, peridically the transmission goes into a high gear and makes take off almost impossible...after turning it off and back on the tranny is fine... Shop said it may be electrical sensor but did not have the right tester to get a code...
Also, my speedo is working ok but it stopped clocking mileage

Any Input

i know for sure the 4x4s have a failsafe mode, probly 2x4 also, but when it engages the trans temp light should come on in the dash, its just for tranny overheating. hope this helps
post #7 of 8 Old Feb 2nd, 2005, 06:43 AM
Post Freak
 
jerryp58's Avatar
 
Join Date: Jan 2005
Location: Virginia
Posts: 1,290
Quote:
Originally Posted by jdipietro
95 Pathfinder, peridically the transmission goes into a high gear and makes take off almost impossible...after turning it off and back on the tranny is fine... Shop said it may be electrical sensor but did not have the right tester to get a code...
Also, my speedo is working ok but it stopped clocking mileage

Any Input
I don't know much a '95 Pathfinder's trans is controlled by the computer, but could it be the computer locking the torque converter in the lower gears?


Jerry
2004 Frontier, King Cab, XE, 4x1, 4-cyl, 5-spd
post #8 of 8 Old Feb 3rd, 2005, 12:44 AM
Nissan Enthusiast
 
jemtec's Avatar
 
Join Date: Jan 2005
Location: Post Falls
Posts: 33
Tricky Tranny

I have a Friend with an 89 Pathfinder XEV6 4wd with the 4 Speed Auto.
Yes, it has a shift control module (computer). And a I guess there is a mod out there for it so it shifts better.
All 87-95 Pathfinders AND D21 Pickups have a problem with correct shift points and they seem to rev high between gear changes.
It seems to not shift at the right times.
My friends transmission crapped out, and the AT light came on just before it never moved the rig again.
It was rebuilt, but not done right.
The Nissan Automatic has a real problem with heat, and I recommend using a good aftermarket Transcooler.
The shift servos, and the main shaft bearings can fry with too much slippage, which really is caused by the crappy shift control module, in addition to insuffcient cooling.
Its worse in 4wd, due to the increased workload.
They used the same Trans in the Subaru SVX (can you believe it?) and it has the same heat issues even being lighter. (it was a modified factory Nissan Transmission).
But, since the Engine in the SVX makes 230 HP, you can imagine the extra heat regardless of it being 500 Lbs lighter than the Pathfinder.
I heard there was some kind of service bulletin for it. Might call a good Transmission Shop.
Im sure they can help you.
I hope you dont have a bad trans, but when they are running ratty, they slip and scream alot between gears. Makes the engine sound like its racing all the time even under lower driving speeds. Its pretty annoying.

"Dad, Whats a blowhole?
I can tell you what it isnt son, and thats why I can never go back to seaworld."
Peter Griffin From Family Guy.
Reply

  Nissan Forum > Truck & SUV

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
King Cab Gas mileage icemanwol Truck & SUV 8 Feb 21st, 2006 02:37 AM
gas mileage jza80king S13 240SX 1989-1994 13 Sep 13th, 2004 02:12 PM
Low Mileage Engines & Transmission...... Forty Truck & SUV 0 Aug 1st, 2003 10:50 PM
question about manual transmission... vksw B14 95-99 chassis 7 Nov 25th, 2002 08:24 PM
Transmission troubles Need BIG help m14cstud B14 95-99 chassis 2 Oct 4th, 2002 10:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On