Water Droplets in passenger Footwell - Nissan Forum
Truck & SUV Armada, Frontier, Murano, Pathfinder, Quest, Titan, X-Trail, Xterra

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jun 17th, 2004, 01:34 PM Thread Starter
Nissan Enthusiast
 
4banger's Avatar
 
Joined: Mar 2004
Location: Ohio
Posts: 83
Water Droplets in passenger Footwell

In the past 2 weeks my truck has had water driping onto the passenger side floormat from somewhere behind the glove box. Interestingly, It occurs under two currcumstances. 1. The A/C is turned on, and drop of water falls on average once every 30 sec. 2. When it rains, water drops at exact same place, but with more frequent water drops.( whether or not A/C is on ). In addition to this, just to day, my fan stopped working for speeds 1,2, and 3. The fan now only works at speed 4, the A/C still blows cool. I believe the water is the culprit. If this sounds farmiliar to anyone, please let me know, thanks.

4banger -------- W. 2004 :thumbup:
2000 Maxima GXE 5 spd. :D
1995 XE Truck KA24E 5 spd. :)
1964 Porsche 356C 1.6L 4 spd. - RED :thumbup:
4banger is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jun 17th, 2004, 02:25 PM
Nissan Enthusiast
 
Joined: Mar 2004
Location: Memphis, TN
Posts: 80
Send a message via AIM to mightymouse Send a message via MSN to mightymouse Send a message via Yahoo to mightymouse
Water dripping with the AC on sounds like the drain tube form the condenser box is stopped up or not plugged in properly. It's easy to check, just lay down in the passenger floor and look up. Look for a black rubbber tube coming form the condenser box through the firewall. If it seems connected properly, unhook it and check for clogs.

The rain thing is another story though. I don't know of any ideas off the top of my head.

The only way to achieve the limits of the possible is to go beyond them into the impossible - unknown
mightymouse is offline  
post #3 of 4 Old Jun 17th, 2004, 02:45 PM
Nissan Enthusiast
 
Joined: Aug 2003
Posts: 35
Drain hole is plugged-----and sounds like some weather stripping problems too.

The fan is from a blown blower motor resistor-----its about a $25 factory part that you can easily replace yourself in about 15 minutes.
Frontierfreak is offline  
post #4 of 4 Old Jun 20th, 2004, 12:32 PM Thread Starter
Nissan Enthusiast
 
4banger's Avatar
 
Joined: Mar 2004
Location: Ohio
Posts: 83
Yep, the drain tube was all clogged up, I took care of that. My chiltons book doesn't include any detailed info on the blower motor resistor. Could you guys please tell me where that resistor is located in my truck. Thanks for the help.

4banger -------- W. 2004 :thumbup:
2000 Maxima GXE 5 spd. :D
1995 XE Truck KA24E 5 spd. :)
1964 Porsche 356C 1.6L 4 spd. - RED :thumbup:
4banger is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Truck & SUV

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
electric water pump Engloid U13 1993-1997 Altima 25 May 6th, 2004 10:15 PM
Liquid on passenger seat floor dschrier B11/B12/KN13 82-90 chassis 11 Feb 25th, 2004 11:36 PM
drove over lots of high water...should i be worried? ]\[ /-\ ]\/[ Houston Nissan Enthusiasts 16 Nov 24th, 2003 11:38 AM
Passenger Side Water Leak Centurion B13 91-94 chassis 1 Nov 22nd, 2002 02:55 AM
Need help!Looking for 1/8"NPT to M10X1.25 water temp sender adapter. PatScottAKA99XE GA16DE 1.6L Engine 2 Sep 24th, 2002 11:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome