97 Hardbody Starter relay - Nissan Forum
Truck & SUV Armada, Frontier, Murano, Pathfinder, Quest, Titan, X-Trail, Xterra

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Sep 1st, 2006, 06:13 PM Thread Starter
Sorta-Newbie
 
Joined: Jun 2006
Posts: 10
97 Hardbody Starter relay

This truck has a intrtmittent starting problem. Where would I find the starter relay on a 2400cc 97 Hardbody ??? Could this relay cause the service engine soon light to come on ? The starter was replaced as well as the battery and cables recently.

Last edited by crash59; Sep 1st, 2006 at 07:21 PM.
crash59 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Sep 1st, 2006, 08:30 PM
Nissan Fanatic
 
Joined: May 2004
Location: Acworth, GA
Posts: 300
What exactly is it doing?

Does it just go 'click' and do nothing? Or does the engine spin over like normal, but never crank up?

ASE-certified technician by day, metal musician and computer nerd by night, and avid Nissan HB lover

1997 D21 XE KA24E 2WD 5-spd - 190,000mi
Yontrop is offline  
post #3 of 10 Old Sep 1st, 2006, 08:33 PM Thread Starter
Sorta-Newbie
 
Joined: Jun 2006
Posts: 10
Quote:
Originally Posted by Yontrop
What exactly is it doing?

Does it just go 'click' and do nothing? Or does the engine spin over like normal, but never crank up?
The times it does not start what I get is a click.
crash59 is offline  
post #4 of 10 Old Sep 1st, 2006, 09:24 PM
Nissan Enthusiast
 
Joined: Aug 2006
Posts: 141
There's no relay. There is a starter solenoid, which does the job of the relay as well as moving the starter's gear out to engage the flywhee.
The solenoid is mounted on the starter. The starter is the big cylinder, the solenoid is the smaller one.

Fred
Fred S is offline  
post #5 of 10 Old Sep 1st, 2006, 10:42 PM Thread Starter
Sorta-Newbie
 
Joined: Jun 2006
Posts: 10
Since I posted this problem with the vehicle I now realize there is no starter relay. I have looked at a wiring diagram of the starting system and am wondering if the clutch inhibit relay could be causing this intermittent problem. I do know that the battery, cables. starter and soleniod are good. I am assuming the ignition switch is good. The other question would be the clutch switch and what about the service engine soon light which is on ???

Last edited by crash59; Sep 1st, 2006 at 11:53 PM.
crash59 is offline  
post #6 of 10 Old Sep 5th, 2006, 11:07 AM
Nissan Fanatic
 
Joined: Aug 2006
Location: Winnipeg,Canada
Posts: 408
Quote:
Originally Posted by crash59
Since I posted this problem with the vehicle I now realize there is no starter relay. I have looked at a wiring diagram of the starting system and am wondering if the clutch inhibit relay could be causing this intermittent problem. I do know that the battery, cables. starter and soleniod are good. I am assuming the ignition switch is good. The other question would be the clutch switch and what about the service engine soon light which is on ???
The clutch interlock relay is the starter relay so you were correct.

Does your vehicle have the factory " theft warning system " ??

Check the switch at the clutch it may simply need adjustment. It is an open circuit until it's closed which provides the ground for the clutch interlock relay coil.

If that checks OK it could very well be the relay itself , the contacts in the relay could be corroded or pitted making intermittent connection.
golfer is offline  
post #7 of 10 Old Sep 5th, 2006, 12:23 PM
Nissan Addict
 
Joined: Oct 2005
Posts: 594
I would bet on a crappy "rebuilt" starter from the local parts store being the problem.

X
Xeno is offline  
post #8 of 10 Old Sep 5th, 2006, 06:30 PM Thread Starter
Sorta-Newbie
 
Joined: Jun 2006
Posts: 10
I will check the clutch interlock switch as well as the clutch inhibit relay after work and hopefully I will know where I stand....
crash59 is offline  
post #9 of 10 Old Sep 7th, 2006, 11:05 PM
Nissan Enthusiast
 
Joined: Jan 2003
Location: Leesburg, FL
Posts: 88
Send a message via AIM to MrOldLude
How old is your battery? In my limited experience, a single click can be a tell-tale sign of a dying battery. It has enough output to run the engine and lights, but can't put out the amps to turn the engine. When it simply clicks, how do you start it? Or do you simply wait a while and try again later?

Mr. Pete
1997 Hardbody 4x4
1989 Prelude 2.0 Si
MrOldLude is offline  
post #10 of 10 Old Sep 8th, 2006, 07:31 AM
Nissan Fanatic
 
Joined: Aug 2006
Location: Winnipeg,Canada
Posts: 408
Quote:
Originally Posted by crash59
This truck has a intrtmittent starting problem. Where would I find the starter relay on a 2400cc 97 Hardbody ??? Could this relay cause the service engine soon light to come on ? The starter was replaced as well as the battery and cables recently.
I noticed you had posted a thread back in June 16 regarding this same problem.

To recap ; you indicated the battery , starter , positve battery cable had been replaced about 3 months prior

June 19 post you stated you returned that starter back to NAPA for another one and everything seemed fine. Is it possible this starter is also faulty ??

As for the : check engine light " have pulled the code ??
golfer is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Truck & SUV

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
93 HB/ starter, relay or what?!?!?! abmobil Truck & SUV 3 Aug 22nd, 2006 07:57 PM
94 Pathfinder (5 spd) starter relay location??? takedown01 Pathfinder 0 Jun 16th, 2006 09:40 PM
Fan modifications... samo GA16DE 1.6L Engine 25 Jun 20th, 2004 11:09 PM
94 pathfinder starter relay location SEv6 Truck & SUV 4 Apr 9th, 2004 10:46 PM
Starter Relay Location in '93 SE-R vmok B13 91-94 chassis 6 Dec 12th, 2002 01:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome