1990 Stanza won't start.. - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old Dec 22nd, 2005, 02:21 PM Thread Starter
NissanForums Newbie
 
Join Date: Dec 2005
Posts: 5
1990 Stanza won't start..

I recently replaced my distributor cap, wires, plugs, rotor, and coil and that same night, when I started my car to warm it up, it decided to quit and not start. I replaced the battery (it actually was totally shot), put the new battery in, and it still won't start.

The fuel filter was replaced about 2 months ago..
Sponsored Links
Advertisement
 
post #2 of 14 Old Dec 22nd, 2005, 06:35 PM
Nissan Enthusiast
 
Join Date: Mar 2005
Location: Miami FL
Posts: 61
Send a message via AIM to izzen Send a message via MSN to izzen
it it cranking at all?

TeamNSE.net - Site dedicated to Nissan Stanza and other U12 enthusiasts

No boss, no clock, no stress...
post #3 of 14 Old Dec 23rd, 2005, 02:45 AM Thread Starter
NissanForums Newbie
 
Join Date: Dec 2005
Posts: 5
it is cranking, not wanting to start
post #4 of 14 Old Dec 24th, 2005, 12:09 AM
Nissan Enthusiast
 
Join Date: Mar 2005
Location: Miami FL
Posts: 61
Send a message via AIM to izzen Send a message via MSN to izzen
Are your plugs getting spark? Can you smeel fuel after trying to start it?

www.teamnse.net

TeamNSE.net - Site dedicated to Nissan Stanza and other U12 enthusiasts

No boss, no clock, no stress...
post #5 of 14 Old Dec 24th, 2005, 04:24 AM Thread Starter
NissanForums Newbie
 
Join Date: Dec 2005
Posts: 5
today a friend came over to look at it with me and my plugs aren't getting spark.

From the ignition coil to the distributor cap is getting spark but from the cap to the plugs isn't...no idea why, but it isn't
post #6 of 14 Old Dec 24th, 2005, 10:20 AM
Nissan Enthusiast
 
Join Date: Oct 2005
Posts: 35
Quote:
Originally Posted by Aeean
today a friend came over to look at it with me and my plugs aren't getting spark.

From the ignition coil to the distributor cap is getting spark but from the cap to the plugs isn't...no idea why, but it isn't
My guess is that you didn't get the rotor fully seated and damaged the cap and/or rotor. Remove and inspect and let us know.

Go Fast! Turn Left!
post #7 of 14 Old Dec 24th, 2005, 12:39 PM
Nissan Enthusiast
 
Join Date: Mar 2005
Location: Miami FL
Posts: 61
Send a message via AIM to izzen Send a message via MSN to izzen
Yea make sure all your connections are good.

www.teamnse.net

TeamNSE.net - Site dedicated to Nissan Stanza and other U12 enthusiasts

No boss, no clock, no stress...
post #8 of 14 Old Dec 25th, 2005, 03:34 PM Thread Starter
NissanForums Newbie
 
Join Date: Dec 2005
Posts: 5
Took the cap off and the bolt for the rotor wasn't in the rotor and the seal was blown in it too.

Can i replace the seal? And what is the size of the bolt? (since it is now missing)
post #9 of 14 Old Dec 26th, 2005, 12:16 PM
Nissan Enthusiast
 
Join Date: Mar 2005
Location: Miami FL
Posts: 61
Send a message via AIM to izzen Send a message via MSN to izzen
The small rubber gasket under the dizzy cap can be replaced. Youll probably only be able to find that at a Nissan dealer.

Its a screw that holds the rotor in, not a bolt. Its a very small screw but Im not sure what size. Go to www.teamnse.net and visit the forums there. Contact some of the guys parting out their Stanzas and ask for that screw. Im sure they wont want anything other than postage for it.

www.TeamNSE.net

TeamNSE.net - Site dedicated to Nissan Stanza and other U12 enthusiasts

No boss, no clock, no stress...
post #10 of 14 Old Dec 26th, 2005, 10:35 PM
Nissan Enthusiast
 
Join Date: Jul 2005
Posts: 48
The distributor cap gasket/o-ring it Nissan part #22185-30R00 and costs about $10. Nissan is the only one that sells it. Not sure about the size of the bolt.
post #11 of 14 Old Dec 27th, 2005, 12:43 PM
Nissan Enthusiast
 
Join Date: Mar 2005
Location: Miami FL
Posts: 61
Send a message via AIM to izzen Send a message via MSN to izzen
Yea I couldnt find it anywhere other than the dealer. Costed me about $6 though. Apparently my local Nissan dealer has lower prices than others Ive heard of.

TeamNSE.net - Site dedicated to Nissan Stanza and other U12 enthusiasts

No boss, no clock, no stress...
post #12 of 14 Old Dec 28th, 2005, 06:14 PM Thread Starter
NissanForums Newbie
 
Join Date: Dec 2005
Posts: 5
It is fixed and running now, as for the bolt, we had to take a guess, the size, i don't remember exactly which one we chose...but at least it is fixed now and running!
post #13 of 14 Old Dec 28th, 2005, 10:09 PM
Nissan Enthusiast
 
Join Date: Mar 2005
Location: Miami FL
Posts: 61
Send a message via AIM to izzen Send a message via MSN to izzen
Glad to hear this partner.

TeamNSE.net

TeamNSE.net - Site dedicated to Nissan Stanza and other U12 enthusiasts

No boss, no clock, no stress...
post #14 of 14 Old May 8th, 2014, 06:43 PM
Registered User
 
Join Date: May 2014
Posts: 2
Ok guys im a tech and im having priblems with my stanza. The distributer is rebuilt from well known parts. I took the distributer out left it pluged and disabled the icm so no spark would occur. Spinned it over and spin the distributer and the injecters went one by one like sequential injection is suppose to. Leading me to believe the pcm is fine.switched the icm and coil wires and plugs are new. Cap and rotor new the fuel filter is flowing and this car will not start. If you gas rag it will run and backfire. Is there a safety relay or inhibitor im missing please help.
Reply

  Nissan Forum > Altima/Stanza > Stanza

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
B12 cranks but won't start Balefire B11/B12/KN13 82-90 chassis 18 Nov 5th, 2007 02:31 AM
B13 Sentra E won't start :( skud_dusty B13 91-94 chassis 10 Apr 30th, 2005 06:20 AM
HELP! My 1998 200SX is HARD to start! HELP!!!!! easyslider New Member Forum 1 Apr 21st, 2005 08:06 PM
1990 u12 bluebird, where do i start a thread, and where can i find a wiring diagram hmmmnz New Member Forum 0 Sep 20th, 2004 06:42 PM
B13 GA hard to start? blownb310 GA16DE 1.6L Engine 1 Nov 22nd, 2003 04:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On