Ignition Control Module? - Nissan Forum
SR-Series Engines (DE/VE) Engine Discussion: G20, 91-94 Sentra SE-R, NX2K, 95-98 200SX SE-R, 98-01 Sentra SE

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jul 25th, 2010, 06:05 PM Thread Starter
NissanForums Newbie
 
Join Date: Oct 2005
Location: Puyallup Wa
Posts: 6
Ignition Control Module?

GTI-R in a B13, DE harness, GTi-R ECU, GTi-R MAF, GTi-R injectors, GTi-R Turbo, FMIC, HKS BOV, adjustable FPR

car was running good for a while now. I stopped at a stop light on a warm day and when I took off it was running shitty.
it was running at 18-19 psi of vacuum but now it's only at 10psi of vacuum and has very little power throughout the rpm range

when it first stated happening I ran a couple tests and somehow It fixed itself for about a day but when I got home it started doing it again. (I thought it was a dirty air filter at first because that's the only thing I took off,,, WRONG!!)

compression test - 160psi cold in all 4 cylinders
vacuum leak test - no leaks
new plugs
swapped plug wires
new cap and rotor
swapped coil
No codes
I use ECU talk and nothing seems to be wrong with any of the sensors when I pull up the gauges on my consult program

my primary suspect is the ignition control module.

I have had a plug go bad (GTI-R) and an injector clog (DE) and it sounds nothing like just one of the cylinders isn't firing

when I pull one (any one) of the plug wires it doesn't seem to make much of a difference in how it runs, I can hear the spark jumping to ground when I do this, so I am getting a strong spark.

so my thought is that the ignition control module isn't sending a consistent signals, or its missing or something, (like its missing every third fire or something)

I am getting ready to order one (or just get one from a junk yard if I can)

Does this make any sense?

What else could it be?
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > SR-Series Engines (DE/VE)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On