Bogging Bogging Bogging - Nissan Forum
S14 240SX 1995-1998 Including Silvia

 
LinkBack Thread Tools Display Modes
#1 Old Apr 7th, 2004, 03:12 AM
NissanForums Newbie
 
Join Date: Apr 2004
Posts: 8
Bogging Bogging Bogging

I have a 95 240sx and heres the symptoms:
1. When in neutral, if I hold rpms constant at 2000 and then rev up quickly,
the car bogs. So the revs go up, bogs at a certain point, then goes up
again.
2. Spark plugs black with fuel - rich
3. Exhaust shoots out black smoke - rich
4. Car runs fine when cold for first 3 minutes or so. Then as the car warms
up, it starts to bog. gets worse at it nears operating temp.
5. While driving the car bogs especially when applying low to mid
throttle. Mostly low throttle. Right when it bogs, if I apply more throttle,
the car seems to regain control and rpms rise smoothly again until it bogs
again. it bogs randomly but around 1000k~3000k rpm.

Heres what ive done so far:
1. Changed spark plugs
2. Switched out spark plug wires
3. Changed rotor and cap – distributor
4. Switched out air intake temp sensor
5. Switched out MAF (4 different ones)
6. Checked intake piping for leaks
7. Checked vacuum lines - ok
8. Tested continuity from sensors (tps,MAF,Intake air temp, coolant temp) to ecu – all ok
9. Changed tps - adjusted it to .5 volts at closed throttle
10. Changed o2 sensor on exhaust manifold
11. Switched out ecu
12. Changed fuel filter
13. Switched out coolant temp sensor
14. Switched out distributor – adjusted timing to 20btdc or last position with timing light.
15. Switched out fuel injectors
16. fuel pressure was fine
17. fuel pump @ 40~45psi = great
18. Removed EGR system so its all gone and plugged up

Things i haven't done yet/worried about:
1. IACV clean
2. TB clean
3. o2 sensor might not be shielded properly? could this be possible? ive read somewhere that the reading could be affected if other signals from a/c or something interfered with it.

What i need is more ideas...cause im running out. This problem popped out of the blue. some things i did before this happened(more clues):
1. went drifting 3 days beforehand
2. when this problem happened, i wasn't the one driving it. it was at a body shop and they wanted to move the car and it just started bogging they said. body work was done on the fenders w/ hood propped up.

please help me out!! just throw ideas out at me. the cars now at a shop but they cant seem to figure it out either..and its the second shop ive taken it to. thanks
Sponsored Links
Advertisement
 
#2 Old Apr 7th, 2004, 11:23 AM
Nissan Enthusiast
 
Join Date: Oct 2003
Location: Minnesota
Posts: 106
check your electrical connections. You could have interference if the maf, or in the o2, or possibly the distributor. check resistance on all wires. These should all have sheilding on the wires. if there is a break in the sheilding that could be causing your problem.

1995 240sx SE RB26dett, JE pistons .5mm over, HKS GT2510 turbos, OS Gieken twin plate clutch, HKS 720cc injectors, Aeromotive FPR, Greddy intercooler, custom 3" aluminum piping, Mines dump pipes, Custom Horstman downpipes, Greddy 4" cat back, Greddy Profec e-01, Greddy e-manage, Recaro leather SPG seats, 300zx brake upgrade, Aeromotive tsunami fuel pump, koyo aluminum radiator, energy suspension master set, And one REALLY f*&%#@! good ALARM SYSTEM
Reply

  Nissan Forum > 240SX/Silvia/S12 200SX > S14 240SX 1995-1998

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Bogging Bogging Bogging Matt_240 S14 240SX 1995-1998 15 Apr 9th, 2004 02:43 AM
Bogging Bogging Bogging Matt_240 S13 240SX 1989-1994 2 Apr 7th, 2004 05:07 PM
motor bogging out on 1990 sentra Devin Rupra Naturally Aspirated 2 Dec 26th, 2003 05:43 PM
Another question about the 87 Nissan 200sx bogging Debs General Discussion 0 Jan 31st, 2003 03:33 PM
Car bogging (hesitating) evilharp GA16DE 1.6L Engine 6 Jan 29th, 2003 08:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On