slow acceleration - Nissan Forum
QR25 2.5L Engine Engine Discussion: 2002+ Sentra SE-R and SpecV

 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Oct 16th, 2003, 04:18 PM Thread Starter
Sorta-Newbie
 
Joined: Sep 2003
Location: Bay Area
Posts: 14
slow acceleration

has anyone been having problems accelerating with on 03 sentra ser. when i press the gas on first gear it accelerates normally up to 3000 rpm and from then on its slow even if i'm mashing the pedal. i don't know if its just my car or a few.
XxREMYRxX is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Oct 16th, 2003, 04:27 PM
specV Addict
 
tekmode's Avatar
 
Joined: Feb 2003
Location: Arlington, TX
Posts: 855
Send a message via AIM to tekmode
might need to take that to the dealer to get checked otu

2006 Superblack Altima SE-R
HPautoworks
tekmode is offline  
post #3 of 11 Old Oct 16th, 2003, 04:54 PM
Nissan Addict
 
BlackoutSpecV's Avatar
 
Joined: May 2002
Location: Texas
Posts: 871
Any SES light? What gas are you using? how many miles on the car? Last oil cahnge? last air filter change? any mods?

-- 2002 SE-R Spec V
BlackoutSpecV is offline  
post #4 of 11 Old Oct 16th, 2003, 06:54 PM
Nissan Addict
 
Silvspec86's Avatar
 
Joined: Apr 2003
Location: Galveston, TX
Posts: 532
yeah get it checked out, but first, did you always have this problem? and what did you do different prior to the problem? how is your MAF sensor?

Injen RD CAI, Greddy Evo2 Exhaust, Yokohama AVS ES100's, Hotshot header, '03 Tranny, Energy Motormount Inserts, Nismo Lower Tie-bar, Nismo Rear Sway Bar, EBC GreenStuff Pads - http://www.cardomain.com/memberpage/590852
Silvspec86 is offline  
post #5 of 11 Old Oct 17th, 2003, 07:03 AM
Nissan Fanatic
 
cortrim1's Avatar
 
Joined: May 2002
Location: charleston sc
Posts: 369
Talking Re: slow acceleration

Quote:
Originally posted by XxREMYRxX
has anyone been having problems accelerating with on 03 sentra ser. when i press the gas on first gear it accelerates normally up to 3000 rpm and from then on its slow even if i'm mashing the pedal. i don't know if its just my car or a few.
sounds like the accelerator pedal sensor or the tps sensor. Beware the accelerator sensor is on national back order.

:thumbup:
02 spec (173.1whp,178.9lbft)retired
94 se-r (342whp, 289lbft @15psi)
92 se-r (sr20ve with N1 cams DD)
www.cardomain.com/id/cortrim1
cortrim1 is offline  
post #6 of 11 Old Oct 17th, 2003, 02:16 PM
StreetWiseCustoms
 
MDMA's Avatar
 
Joined: Oct 2002
Location: FLORIDA
Posts: 540
Cheapest thing to try first would be good gas...Bad tank of gas can mess with all sorts for stuff. Mobil, EXXON, Shell, Cheveron make good 93+ oct. fuel. Bad gas can give you hesitation and loss of power during acceleration.

If this doesn't work (give it a full tank of good gas by half a tank no more problems should accure). If they do still accure then conrtrim1 might be on to something... go cheap first though

14.7@94.01mph with Heavy ass 18's :D
MDMA is offline  
post #7 of 11 Old Oct 20th, 2003, 10:07 PM
t3h r0XX0r!!
 
Lazarus_023's Avatar
 
Joined: Jun 2003
Location: Milwaukee
Posts: 679
Re: slow acceleration

Quote:
Originally posted by XxREMYRxX
has anyone been having problems accelerating with on 03 sentra ser. when i press the gas on first gear it accelerates normally up to 3000 rpm and from then on its slow even if i'm mashing the pedal. i don't know if its just my car or a few.
ha!! too easy!

it's perfectly normal. se-rs and specs are just really slow.

ba-dum, ching!!!

's like shootin' 'tards in a bucket.
Lazarus_023 is offline  
post #8 of 11 Old Oct 21st, 2003, 07:58 AM
StreetWiseCustoms
 
MDMA's Avatar
 
Joined: Oct 2002
Location: FLORIDA
Posts: 540
Not all of them...:lol:

14.7@94.01mph with Heavy ass 18's :D
MDMA is offline  
post #9 of 11 Old Oct 22nd, 2003, 12:22 AM
Nissan Enthusiast
 
wwmjax's Avatar
 
Joined: Mar 2003
Location: Dayton, TX
Posts: 196
Send a message via AIM to wwmjax
especially the ones that aren't AUTOMATIC!.....

And you thought Texas was dry.
wwmjax is offline  
post #10 of 11 Old Oct 23rd, 2003, 12:26 AM
Nissan Addict
 
Silvspec86's Avatar
 
Joined: Apr 2003
Location: Galveston, TX
Posts: 532
True dat! tire chirp anybody?

Injen RD CAI, Greddy Evo2 Exhaust, Yokohama AVS ES100's, Hotshot header, '03 Tranny, Energy Motormount Inserts, Nismo Lower Tie-bar, Nismo Rear Sway Bar, EBC GreenStuff Pads - http://www.cardomain.com/memberpage/590852
Silvspec86 is offline  
post #11 of 11 Old Oct 27th, 2003, 05:48 PM
Sorta-Newbie
 
customsurf22's Avatar
 
Joined: Jul 2003
Location: Salisbury, Maryland
Posts: 18
Talking Re: Re: slow acceleration

Quote:
Originally posted by cortrim1
sounds like the accelerator pedal sensor or the tps sensor. Beware the accelerator sensor is on national back order.

sounds like the same thing to me.
customsurf22 is offline  
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > QR25 2.5L Engine

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On