Pathfinder does not accelerate - Nissan Forum

 
LinkBack Thread Tools Display Modes
#1 Old Sep 15th, 2011, 09:01 PM
NissanForums Newbie
 
Join Date: Sep 2011
Location: Charlotte, NC
Posts: 3
Pathfinder does not accelerate

Hello all,
new to this, but in desperate need of help. I have had a 2003 Pathfinder SE for several years and it has been the best vehicle I have ever owned, but all of a sudden it stopped accelerating. It will start and idle, but even with the peddle to the metal it will not rev / accelerate. I know that there are several sensors involved with transmitting the command to the engine. I don't want to just throw parts at it. Anyone else encouter this problem? how could I resolve this?

thanks
Sponsored Links
Advertisement
 
#2 Old Sep 16th, 2011, 09:49 AM
I Live Here
 
Join Date: Jun 2003
Location: PHX AZ
Posts: 3,073
does it cut out at 2500 rpms by chance? is it driveable? Most auto parts stores can pull codes for you, might try that.
#3 Old Sep 21st, 2011, 09:47 PM
NissanForums Newbie
 
Join Date: Sep 2011
Location: Charlotte, NC
Posts: 3
It doesn't "cut out" it feels like it is just not getting any fuel. Like as if I were pressing the pedal to 1500 RPM and holding it there. I have taken it to the auto parts store and they told me that the part is a "dealer" only part and to expect to pay lots of money for it. That's not the real issue, I just enjoy fixing it myself.
#4 Old Sep 22nd, 2011, 09:20 AM
I Live Here
 
Join Date: Jun 2003
Location: PHX AZ
Posts: 3,073
was it a throttle camber?
#5 Old Sep 22nd, 2011, 07:04 PM
Nissan Enthusiast
 
Join Date: Nov 2005
Location: Herndon, VA
Posts: 227
I tell you, the same thing happend to me once on my 2001.. the problems started after an oil change.. what happend was, the oil fill cap was never closed, and the plastic cap was left on top of the engine.. then the cap got stuck in the throttle linkage, preventing the throttle from opening fully...
#6 Old Sep 22nd, 2011, 09:23 PM
NissanForums Newbie
 
Join Date: Sep 2011
Location: Charlotte, NC
Posts: 3
Pathfinder does not accelerate

I wish it werer as simple as an oil cap getting stuck. My Pathfinder is a fly by wire model. NO CABLES
I'll check just to make sure.
Reply

  Nissan Forum > Truck & SUV > Pathfinder

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On