2nd post. Pathfinder is surging!!! Need help!! - Nissan Forum

 
LinkBack Thread Tools Display Modes
post #1 of 15 Old May 14th, 2008, 11:24 AM Thread Starter
Sorta-Newbie
 
christinefenton's Avatar
 
Joined: May 2008
Location: Ontario
Posts: 12
2nd post. Pathfinder is surging!!! Need help!!

Does anyone know what could be causing my 2001 Nissan Pathfinder to surge ahead when I first start up and drive away??? It seems to be getting worse. Not sure if its wanting to stall....it leaps forward abruptly, than goes away within minutes. Someone suggested throttle position sensor...is this possible?? No difficulty starting...help help!!!!!!!!!!!!!!

Last edited by christinefenton; May 14th, 2008 at 11:29 AM.
christinefenton is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old May 14th, 2008, 12:37 PM Thread Starter
Sorta-Newbie
 
christinefenton's Avatar
 
Joined: May 2008
Location: Ontario
Posts: 12
The truck is going into Nissan tomorrow afternoon for yet another dianostic test. We'll see what the outcome is on Friday.
christinefenton is offline  
post #3 of 15 Old May 14th, 2008, 06:49 PM
Nissan Fanatic
 
Joined: May 2004
Location: MD
Posts: 327
My (uneducated) guess is clogged fuel injectors.
inanima is offline  
post #4 of 15 Old May 14th, 2008, 08:59 PM
Moderator
 
88pathoffroad's Avatar
 
Joined: Jun 2004
Location: Salem, OR
Posts: 3,557
Send a message via AIM to 88pathoffroad
One can only guess from over here with no knowledge of error codes, maintenance history or mileage.

Owner of NPORA, mod for Nissan-Infiniti Forums, NissanForums.com, NissanHelp.com, AllNissans.com and VGPowered Forums
'88 Pathfinder: 6" of lift, 33x13.50 Swamper LTB's, Rancho 9000's, L&P Stage 3 steering system, K&N, Pacesetter headers and 2.5" exhaust, Lock-Right locker, 110A alty and electric fan swap, dual batteries, 700W+ worth of PIAAs, etc.
88pathoffroad is offline  
post #5 of 15 Old May 19th, 2008, 12:17 PM
Nissan Fanatic
 
Joined: Jan 2005
Location: Jersey
Posts: 430
Any news on what was causing your surge?

'05 Pathfinder LE
'09 Toyota Sienna XLE Wife had to have it.
boogyman is offline  
post #6 of 15 Old May 19th, 2008, 10:54 PM Thread Starter
Sorta-Newbie
 
christinefenton's Avatar
 
Joined: May 2008
Location: Ontario
Posts: 12
Cam sensors are faulty. I need to replace all three.......suggested oil flush also. As for the error codes, the dumb arse prior to me owing it has disconnected it and thus I have no idea something is going wrong or is wrong......

2001 Nissan Pathfinder SE 3.5 4x4
christinefenton is offline  
post #7 of 15 Old May 20th, 2008, 08:35 AM
Nissan Fanatic
 
Joined: Jan 2005
Location: Jersey
Posts: 430
Well I guess the inspection station wouldn't be able to pull any codes to fail it. He probably did some other mods that you will be finding down the road. Did the dealer say how much it would cost to fix? As for the oil flush, the dealer is trying to get some extra money out of you. Regular oil changes are enough.

'05 Pathfinder LE
'09 Toyota Sienna XLE Wife had to have it.
boogyman is offline  
post #8 of 15 Old May 20th, 2008, 10:47 AM Thread Starter
Sorta-Newbie
 
christinefenton's Avatar
 
Joined: May 2008
Location: Ontario
Posts: 12
Nissan ran their diagnostic test & it came back cam sensors. All three. All suggested oil flush. The previous owner ruined this vehicle I think...I always seem to be replacing random parts or missing parts. I also found out my error lights have been disconnected....ugh.

2001 Nissan Pathfinder SE 3.5 4x4
christinefenton is offline  
post #9 of 15 Old May 20th, 2008, 10:54 AM
Nissan Enthusiast
 
Joined: Apr 2006
Location: N.Y.
Posts: 130
Quote:
Originally Posted by christinefenton View Post
Nissan ran their diagnostic test & it came back cam sensors. All three. All suggested oil flush. The previous owner ruined this vehicle I think...I always seem to be replacing random parts or missing parts. I also found out my error lights have been disconnected....ugh.

how do you disconnect the error light? anyone know?
2001pathy_SE is offline  
post #10 of 15 Old May 20th, 2008, 11:46 AM
Moderator
 
88pathoffroad's Avatar
 
Joined: Jun 2004
Location: Salem, OR
Posts: 3,557
Send a message via AIM to 88pathoffroad
You'd have to pull the dash gauges and remove the bulb, I think.

Owner of NPORA, mod for Nissan-Infiniti Forums, NissanForums.com, NissanHelp.com, AllNissans.com and VGPowered Forums
'88 Pathfinder: 6" of lift, 33x13.50 Swamper LTB's, Rancho 9000's, L&P Stage 3 steering system, K&N, Pacesetter headers and 2.5" exhaust, Lock-Right locker, 110A alty and electric fan swap, dual batteries, 700W+ worth of PIAAs, etc.
88pathoffroad is offline  
post #11 of 15 Old May 20th, 2008, 08:19 PM
Nissan Fanatic
 
Joined: May 2004
Location: MD
Posts: 327
don't feel bad... the first year in 05 that I had my new to me 01 PF, I spent about 3K on repairs. Light was coming on every 2 months for something else. Thank god it finally got sorted.
inanima is offline  
post #12 of 15 Old May 21st, 2008, 01:06 PM Thread Starter
Sorta-Newbie
 
christinefenton's Avatar
 
Joined: May 2008
Location: Ontario
Posts: 12
They quoted me $150. for each cam sensor x3. Who knows what it would have cost for me to get them to install. I have purchased all three for $173. elsewhere & we'll be installing them ourselves.....still researching the 'how to' since it's our first time...ugh. Our error codes are slowly getting whittled down as we've spent many months replacing various parts....once we're caught up, I'll find the time to reconnect my lights for future reference.

2001 Nissan Pathfinder SE 3.5 4x4
christinefenton is offline  
post #13 of 15 Old May 21st, 2008, 11:18 PM Thread Starter
Sorta-Newbie
 
christinefenton's Avatar
 
Joined: May 2008
Location: Ontario
Posts: 12
Cam sensors replaced! Success!! Thanks for everyones help & advice.

2001 Nissan Pathfinder SE 3.5 4x4
christinefenton is offline  
post #14 of 15 Old May 22nd, 2008, 08:08 AM
Nissan Fanatic
 
Joined: Jan 2005
Location: Jersey
Posts: 430
I hope you are taking before and after photo's, since you are doing so much work to your truck.

'05 Pathfinder LE
'09 Toyota Sienna XLE Wife had to have it.
boogyman is offline  
post #15 of 15 Old May 27th, 2008, 09:04 PM Thread Starter
Sorta-Newbie
 
christinefenton's Avatar
 
Joined: May 2008
Location: Ontario
Posts: 12
UPDATE 2001 Nissan Pathfinder

Update. Truck has went in for complete body job. New rocker panels, cleaning up all fenders, repainting new bumper, etc. Removed faulty rear wiper motor & getting custom hatch (smoothed over with no accessories). Aside from Nissan symbol of course. Running boards removed as they caused salt to sit there constantly. New muffler/exhaust. All new cam sensors. Ordered new OEM mass air flow sensor. Oil change & oil flush complete also. Complete strut assembly just picked up from the States & yet to be installed. We noticed this past winter that our passenger side coil spring was broken...ugh. Once all that's finished, we'll cross our fingers & hope we're caught up. Eventually we'll need to remove our dash & hook up our service light...no thanks to the guy we bought it from in Toronto. Still need to replace passenger side cornering light. Among the many other things we've already done...a little depressing, but I'm quite enjoying my new hobby of searching for cheap online parts & then installing them. Thanks for all your help & advice!!

2001 Nissan Pathfinder SE 3.5 4x4
christinefenton is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Truck & SUV > Pathfinder

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome