Relay: flasher/turn signal; trailer lighting issues - Nissan Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Mar 26th, 2007, 02:34 PM Thread Starter
NissanForums Newbie
 
Joined: Mar 2007
Location: Jupiter, FL
Posts: 5
Relay: flasher/turn signal; trailer lighting issues

here, posting because I have an issue.

This weekend I installed a hitch on my '01 Pathfinder LE. I also had to install the trailer wiring/conversion kit. Before putting everything back together again, I tested my rear lights. Everything works fine except - no turn signals. The left signal blinked about 3 times at normal speed and stopped working. No right turn signal OR emergency flashers either. I disconnected all the trailer wiring and put it back to the original configuration, however, still no dice. The brake/tail/reverse lights all work fine. It's just the turn signals/flashers that don't work now.

- no burnt bulb(s)
- no burnt fuse(s)

I'm thinking it's the relay... but I don't know whether it's the flasher relay or turn signal relay.

Also, even if I knew which one of those I need to replace, I can't freakin find them to begin with. My Haynes manual leaves everything to the imagination.

I want to not replace the relay, but upgrade it to the heavy duty relay which is suggested for vehicles that will be towing trailers.


I'm at a loss. Any help that anyone can provide to me would be fantastic. I would like to fix this myself. And I'm sick of getting the "dumb woman" routine from every parts store in South Florida. I don't know much, but I'm not a *complete* idiot.
smurfalicious is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Mar 26th, 2007, 06:31 PM
Post Freak
 
dvdswanson's Avatar
 
Joined: Nov 2005
Location: Bremerton, WA
Posts: 2,220
i'd say it would be the relay, if the flasher went the light would come on just not flash. sorry I dont know where its located.

oh, welcome to the forum.

Dave
96 4WD XE Reg. Cab ka24e
SAS'd, ARBs, 5.13s and then some
http://www.cardomain.com/ride/2618002
http://s36.photobucket.com/albums/e42/dvdswan/
dvdswanson is offline  
post #3 of 6 Old Mar 26th, 2007, 09:27 PM
Nissan Fanatic
 
Joined: Aug 2006
Location: Winnipeg,Canada
Posts: 408
You would be looking for the combination flasher unit ..... it's located behind the fuse block inside the cab.
golfer is offline  
post #4 of 6 Old Mar 27th, 2007, 08:17 AM Thread Starter
NissanForums Newbie
 
Joined: Mar 2007
Location: Jupiter, FL
Posts: 5
Quote:
Originally Posted by golfer
You would be looking for the combination flasher unit ..... it's located behind the fuse block inside the cab.
awesome, thanks!

I'm having trouble locating the fuse block in the cab. All the fuses seem to be under the hood, not in the cab.
smurfalicious is offline  
post #5 of 6 Old Mar 27th, 2007, 08:18 AM Thread Starter
NissanForums Newbie
 
Joined: Mar 2007
Location: Jupiter, FL
Posts: 5
Quote:
Originally Posted by dvdswanson
i'd say it would be the relay, if the flasher went the light would come on just not flash. sorry I dont know where its located.

oh, welcome to the forum.

thanks! I appreciate your response
smurfalicious is offline  
post #6 of 6 Old Mar 27th, 2007, 09:51 AM
Nissan Enthusiast
 
Joined: Jun 2006
Location: Deep in the heart of... Missouri
Posts: 71
Quote:
Originally Posted by smurfalicious
awesome, thanks!

I'm having trouble locating the fuse block in the cab. All the fuses seem to be under the hood, not in the cab.
I'm not familiar with the 2001 Pathy, but my guess from experience would be that it's underneath the dash on the left of the steering wheel.
Spinlock is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Truck & SUV > Pathfinder

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signal Relay clicking wildly BJS U13 1993-1997 Altima 6 Sep 3rd, 2006 09:11 PM
'92 PF Signal Flasher Relay Zilverado Pathfinder 1 Dec 9th, 2005 12:15 AM
05 Pathfinder Lighting Issues Teriyaki Truck & SUV 11 Mar 31st, 2005 09:24 PM
Fan modifications... samo GA16DE 1.6L Engine 25 Jun 20th, 2004 11:09 PM
lighting issues Teknokid Z32 Chassis 300ZX 0 Feb 17th, 2004 01:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome