Heater Fan wont shut off ?? - Nissan Forum

 
LinkBack Thread Tools Display Modes
post #1 of 12 Old Oct 31st, 2006, 10:31 AM Thread Starter
NissanForums Newbie
 
Joined: Oct 2006
Posts: 3
Heater Fan wont shut off ??

My heater fan bstarted last week ( at full throttle ) and wont shut off... If I turn on the heat system, it works accordingly but will only stay full on and wont allow me to turn down or off the fan. Whats up ?
davepatt is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old Oct 31st, 2006, 11:41 AM
NissanForums Newbie
 
Joined: Aug 2005
Location: Seattle
Posts: 7
Hi dave - did you ever get any resolution to this? This same exact problem just started with my '01 Pathfinder yesterday, and I'd like to know what I'm dealing with. Thanks!
karizma23 is offline  
post #3 of 12 Old Oct 31st, 2006, 04:10 PM Thread Starter
NissanForums Newbie
 
Joined: Oct 2006
Posts: 3
Mine is an 02 and is not fixed...I'm just trying to get a sense of issue and cost to fix...( eg. can I do vs a $80 / hr mechanic...)
davepatt is offline  
post #4 of 12 Old Oct 31st, 2006, 05:16 PM
Nissan Addict
 
Joined: Oct 2005
Posts: 594
Probably the heater fan "resister pack" that controls the different settings is burnt out.


X
Xeno is offline  
post #5 of 12 Old Nov 1st, 2006, 10:21 AM
Nissan Fanatic
 
Joined: Aug 2006
Location: Winnipeg,Canada
Posts: 408
Quote:
Originally Posted by davepatt
My heater fan bstarted last week ( at full throttle ) and wont shut off... If I turn on the heat system, it works accordingly but will only stay full on and wont allow me to turn down or off the fan. Whats up ?
More information would be nice... what year , manual heat \ A/c , auto climate control, with or without navagation system ???
golfer is offline  
post #6 of 12 Old Nov 1st, 2006, 01:46 PM
NissanForums Newbie
 
Joined: Aug 2005
Location: Seattle
Posts: 7
Well, I took my Pathfinder into the dealer today. $90 labor and a diagnostic later, it appears as though the car has a bad "Blower Control Amp." Evidentally this is a different part from the "Blower Motor Resistor" that is often attributed to this problem. The part is (so they say) $144.55 and labor can be anywhere from 1 to 2 hours.

By the way, my Pathfinder is a 2001 LE edition with the Navigation system and touchscreen climate controls.
karizma23 is offline  
post #7 of 12 Old Nov 1st, 2006, 02:32 PM
Nissan Fanatic
 
Joined: Aug 2006
Location: Winnipeg,Canada
Posts: 408
Quote:
Originally Posted by karizma23
Well, I took my Pathfinder into the dealer today. $90 labor and a diagnostic later, it appears as though the car has a bad "Blower Control Amp." Evidentally this is a different part from the "Blower Motor Resistor" that is often attributed to this problem. The part is (so they say) $144.55 and labor can be anywhere from 1 to 2 hours.
The control amp is fairly common.
Because it's an automatic climate control system, which is very complex, your correct there is no simple "resistor" used.
golfer is offline  
post #8 of 12 Old Nov 2nd, 2006, 06:16 PM Thread Starter
NissanForums Newbie
 
Joined: Oct 2006
Posts: 3
sorry for lack of details...2002 LE with no navigation...but otherwise loaded...a/c, manual and auto heating cooling, etc...The fan speed controls seem to have no effect. The only thing I can change is the mode ( eg. circulating, feet, up/down, etc )...
davepatt is offline  
post #9 of 12 Old Nov 4th, 2006, 09:08 PM
Moderator
 
88pathoffroad's Avatar
 
Joined: Jun 2004
Location: Salem, OR
Posts: 3,557
Send a message via AIM to 88pathoffroad
It's the blower amplifier...semi-common problem.

Owner of NPORA, mod for Nissan-Infiniti Forums, NissanForums.com, NissanHelp.com, AllNissans.com and VGPowered Forums
'88 Pathfinder: 6" of lift, 33x13.50 Swamper LTB's, Rancho 9000's, L&P Stage 3 steering system, K&N, Pacesetter headers and 2.5" exhaust, Lock-Right locker, 110A alty and electric fan swap, dual batteries, 700W+ worth of PIAAs, etc.
88pathoffroad is offline  
post #10 of 12 Old Nov 7th, 2006, 01:14 PM
Sorta-Newbie
 
Joined: Aug 2006
Posts: 13
Has anyone removed the blower motor? I tried the other day and the motor kept hanging up on the coil housing and I could not get the coil housing out.
soho is offline  
post #11 of 12 Old Nov 7th, 2006, 03:12 PM
NissanForums Newbie
 
Joined: Sep 2005
Posts: 4
This happened to me 3 days ago. There is a Service Bulletin that says you need a Blower Fan and Amp Kit. Part # 27030-6W000. Service Bulletins Nissan Cars

I've found the part online for about $200, so I'm guessing the price at the dealer would be about $400.
Croman is offline  
post #12 of 12 Old Nov 7th, 2006, 05:55 PM
Nissan Fanatic
 
Joined: Aug 2006
Location: Winnipeg,Canada
Posts: 408
Quote:
Originally Posted by Croman
This happened to me 3 days ago. There is a Service Bulletin that says you need a Blower Fan and Amp Kit. Part # 27030-6W000. Service Bulletins Nissan Cars

I've found the part online for about $200, so I'm guessing the price at the dealer would be about $400.
This bulletin only applies to 2002-2003 models only.
golfer is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Truck & SUV > Pathfinder

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater Fan does not work pvdean A33 2000-2003 Chassis 3 Jan 11th, 2005 05:02 AM
Heater fan only works on high?? ybnorml A32 1995-1999 Chassis 3 Jan 7th, 2005 08:31 PM
heater fan not spinning, 1983 280zx non-turbo Mizugori Z31 300ZX(T) 6 Dec 7th, 2004 12:09 AM
Rough Idle With Heater Fan On HOWARD GA16DE 1.6L Engine 3 Nov 24th, 2003 08:18 PM
Heater Fan starts and stops, clunks adammadigan B13 91-94 chassis 2 Mar 8th, 2003 04:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome