95 Nissan Pathfinder 4x4 with no reverse - Nissan Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Sep 11th, 2006, 04:53 PM Thread Starter
NissanForums Newbie
 
Join Date: Sep 2006
Posts: 1
95 Nissan Pathfinder 4x4 with no reverse

Is there like a computer or something that could be out or is the trans bad? i know some cars have a separate module for the shifting of the trans. Any help is appreciated.
badazznotch is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Sep 11th, 2006, 10:32 PM
Nissan Fanatic
 
Join Date: Aug 2006
Location: Winnipeg,Canada
Posts: 408
There is a Transmission Control Module located in the rear ( rh ) panel.

How's the a/t fluid , low, burnt?

Is the O/D light flashing?

Could be the trans. is gone , pressure regulator, rear clutch, pressure soleniod,etc.
post #3 of 7 Old Sep 14th, 2006, 10:08 PM
Moderator
 
88pathoffroad's Avatar
 
Join Date: Jun 2004
Location: Salem, OR
Posts: 3,557
Send a message via AIM to 88pathoffroad
Losing reverse is the first sign that the transmission is about to die completely on you. I've seen it many times. Get ready to drop $1100-2200 on a rebuild.

Owner of NPORA, mod for Nissan-Infiniti Forums, NissanForums.com, NissanHelp.com, AllNissans.com and VGPowered Forums
'88 Pathfinder: 6" of lift, 33x13.50 Swamper LTB's, Rancho 9000's, L&P Stage 3 steering system, K&N, Pacesetter headers and 2.5" exhaust, Lock-Right locker, 110A alty and electric fan swap, dual batteries, 700W+ worth of PIAAs, etc.
88pathoffroad is offline  
post #4 of 7 Old Sep 19th, 2006, 10:49 AM
NissanForums Newbie
 
Join Date: Sep 2006
Posts: 1
Quote:
Originally Posted by 88pathoffroad
Losing reverse is the first sign that the transmission is about to die completely on you. I've seen it many times. Get ready to drop $1100-2200 on a rebuild.

Yesterday my reverse was slipping. When you put it in reverse it wouldn't do anything, like it was in neutral. If you reved it up it would engage but acted like it was slipping. I changed the fluid and added some no-slip stuff and this morning it seems a lot better. Is this the beginning of the end for my tranny? It's got 130,000 miles on it now.
I really don't trust most mechanics, I don't mind paying for honest work but I've paid for a lot more work than was needed in the past.
Thanks for the help
post #5 of 7 Old Sep 19th, 2006, 02:26 PM
b67
Nissan Fanatic
 
Join Date: Apr 2004
Posts: 277
Prob too late but...

I'd throw a big cooler on it - your gen of pathy had a shitty auto tranny
post #6 of 7 Old Sep 21st, 2006, 05:44 PM
Moderator
 
88pathoffroad's Avatar
 
Join Date: Jun 2004
Location: Salem, OR
Posts: 3,557
Send a message via AIM to 88pathoffroad
It wasn't necessarily the transmission itself, it was the cooler in the stock radiator. (that and the fact that most people just don't change the trans fluid as often as it needs it, Nissan recommends every 30K miles IIRC.) The stock cooler clogs up over time and makes the trans overheat, which kills that. Installing an aftermarket trans fluid cooler is the best bet for safety's sake. Get the biggest one you can find and don't use it inline with the stock cooler, just plug off the stock one. I have two large coolers for mine and it STILL died at around 155K.

Owner of NPORA, mod for Nissan-Infiniti Forums, NissanForums.com, NissanHelp.com, AllNissans.com and VGPowered Forums
'88 Pathfinder: 6" of lift, 33x13.50 Swamper LTB's, Rancho 9000's, L&P Stage 3 steering system, K&N, Pacesetter headers and 2.5" exhaust, Lock-Right locker, 110A alty and electric fan swap, dual batteries, 700W+ worth of PIAAs, etc.
88pathoffroad is offline  
post #7 of 7 Old Sep 29th, 2006, 12:31 AM
Hua
Nissan Enthusiast
 
Join Date: Apr 2004
Location: Westerville, OH
Posts: 30
Send a message via AIM to Hua
Your transmission is about to die. I pulled mine out at 108k, reverse went out.

Called one Nissan dealer and they wanted $3,200 for a reman.

Had my friend who runs a performance shop call up their Nissan dealer, Ricart Nissan, and they got me the reman for $1850.
Reply

  Nissan Forum > Truck & SUV > Pathfinder

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 & 2005 Armada brake problem Shannonop Titan & Armada 15 Sep 15th, 2013 11:51 AM
Reverse EL-Glow Gauges for 96 Pathfinder jbrimm Cosmetic Mods 2 Jun 3rd, 2006 01:05 PM
All Nissan Nationals - NOPI - Phoenix, AZ 3/19-20 NOPIMAN Southwest 3 Mar 16th, 2005 12:24 PM
96 Pathfinder 4X4 Question Zshen Truck & SUV 4 Oct 7th, 2003 09:31 PM
1996 nissan 4x4 has issues! kellyoglewolfe Truck & SUV 3 Mar 1st, 2003 03:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On