Nissan Forum - View Profile: i r teh noobz

i r teh noobz i r teh noobz is offline

Nissan Addict

  Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. edwinvargas
    May 9th, 2012 11:30 AM - permalink
    edwinvargas
    Hey read your response. Brake Lights work. This is weird- I was in the hills of MD two weeks ago using my cruise-no problems. Got back to NC and on Monday drive-no problems with the Cruise 96 Nissan 200SX 1.6 Base 5 speed. Noticed a small broken button on the floorboard. The afternoon drive tried my cruise-no cruise. Had no problems in 9 years and all of the sudden crap-no cruise. Where to go first, drawings, fuses or just give up and take it to a local Nissan Dealer?
  2. edwinvargas
    May 8th, 2012 10:58 PM - permalink
    edwinvargas
    The cruise on my 96 Nissan 200 SX Base 1.6 first time it went out. It was working yesterday morning OK. When I left work I noticed a small button black item broken on the floorboard. I switched on my cruise and nothing worked. So check the brake light first. I looked under the dash to see if something broke off-nothing. edwinvargas230@yahoo.com
  3. velocitymaximum
    Oct 26th, 2011 11:48 AM - permalink
    velocitymaximum
    Yup, all fuseable links check out good. Put the key in, got dome light and clock, nothing else. Turn the key and "click" loose all power. Electrical nightmare!!

  About Me

  • About i r teh noobz
    Car
    93 Sentra XE, 83 Toronado
    Location
    In my house
    Interests
    Cars, Boobs, Videogames
    Occupation
    Grunt

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Apr 14th, 2014 08:47 PM
  • Join Date: Apr 26th, 2007

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

No results to display...