2002 Altima Heater Not Getting Hot! - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old May 27th, 2005, 03:03 PM Thread Starter
jpx
NissanForums Newbie
 
Join Date: Dec 2004
Posts: 5
2002 Altima Heater Not Getting Hot!

I've got a 2002 Altima with a heater that just blows cold air. The motor is working fine, its just not getting hot. I'm just trying to find out if there is a fuse or if anyone knows what allows the heater to get hot.

Thanks,

Paul
Sponsored Links
Advertisement
 
post #2 of 3 Old May 27th, 2005, 03:16 PM
I miss good ol' OT
 
Marvin's Avatar
 
Join Date: Oct 2002
Location: Classified
Posts: 1,715
Send a message via AIM to Marvin Send a message via Yahoo to Marvin
http://nissanforums.com/showthread.php?t=44130
http://nissanforums.com/showthread.php?t=76847
http://nissanforums.com/showthread.php?t=79386


You are not the first one to complain of this. Check out the links above and send a PM to the guys that having issues, see if any of them can recommend a fix based on what their dealer told them.

I once owned the baddest Altima in all the land. Yeah, it was my land, but why should I care about yours?
post #3 of 3 Old May 29th, 2005, 11:23 AM
Crazy Canuck
 
Join Date: Apr 2004
Location: Toronto, Canada
Posts: 220
Quote:
Originally Posted by jpx
I've got a 2002 Altima with a heater that just blows cold air. The motor is working fine, its just not getting hot. I'm just trying to find out if there is a fuse or if anyone knows what allows the heater to get hot.
Purely as a backgrounder, automotive heaters draw their heat from the engine's cooling system. Thus, the fact that your heater is not producing heat probably means that the hot coolant isn't getting to your heater core for some reason.

Possible causes include a bad thermostat (in this case your engine wouldn't warm up properly either), heater valve (opens depending on how much heat you call for using the HVAC controls), a plugged heater hose, or an electrical/wiring problem between your heater controls and the heater valve.

Blitz - Nissan Enthusiast
Red 2005 Altima 3.5 SE 5MT (SOLD :( ) (cardomain site)
(Other Site) SHIFT_Next victim please
Reply

  Nissan Forum > Altima/Stanza > L31 2002 - 2006

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 OEM ALTIMA GRILL ON A 2002 ALTIMA??? POSSIBLE??? shynepo3 L31 2002 - 2006 21 Apr 26th, 2005 10:23 AM
2002 Altima Sunroof won't open... jlewis1984 New Member Forum 1 Apr 19th, 2005 12:50 PM
THE GT4 THREAD HATEnFATE Off Topic 353 Apr 7th, 2005 07:43 AM
2002 Altima Seats GPPro L31 2002 - 2006 5 May 23rd, 2004 08:32 PM
*New* Exotic/Muscular BodyKit design! [Nissan Altima 2002 +] TheBomb L31 2002 - 2006 22 Mar 3rd, 2004 10:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On