Electric engine mounts - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jan 15th, 2013, 02:55 PM Thread Starter
NissanForums Newbie
 
Joined: Jan 2013
Posts: 2
Electric engine mounts

On '02 thru '09 nissans with electronic mounts, can a bad mount or a dissconnected mount trigger a code in the ecm causiing the MIL (check engine light) to come on. If so what would the code be. Would like to put cheaper aftermarket solid mounts on the car but do no want light to come on.
westerngumby is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jan 16th, 2013, 09:57 AM
Sup Mod keeping the peace
 
rogoman's Avatar
 
Joined: Dec 2004
Location: NJ (Philadelphia area)
Posts: 4,294
According to the FSM, no DTC code is set if there is a malfunction. If you unplug them, the mounts will act stiffer. Go to this site for extra info:

2000 electronic motor mounts - Maxima Forums

KA-T for life, yo!
rogoman is offline  
post #3 of 3 Old Jan 16th, 2013, 03:43 PM Thread Starter
NissanForums Newbie
 
Joined: Jan 2013
Posts: 2
thank you for the info, will have to create login to use the maxima site to view the post you sent me to.
westerngumby is offline  
Reply

  Nissan Forum > Altima/Stanza > L31 2002 - 2006

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome