HELP!!! My alarm keeps going off while driving! - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Apr 5th, 2011, 03:12 PM Thread Starter
NissanForums Newbie
 
Joined: Apr 2011
Posts: 1
HELP!!! My alarm keeps going off while driving!

I put a Viper 5901 in boys 2006 Altima using the Flash Logic FLCAN bypass. Everything seemed to work out fine however the same night while I was driving the alarm went off when I made a breif stop (while the car was still running). I unarmed it and drove off and it went off again. Nothing happened for the remainder of the night. The next morning (yesterday) my car would not go out of park until I over ride it. However that afternoon everything worked fine, it came out of park and the alarm did not go off while driving. This morning and this afternoon the car would not come out of park once again and went off while I started to drive it. I do not know where to start. Do you think it is the door triggers? They are akll don threw the bypass and work fine. Or do you think I mixed up one of the ignition wires because the starter and the ignition1 wire are both red/black but I had to cut the starter wire in half so I do not see why that would of messed up because the car still starts fine with the remote starter and the key. I am confused. I just need some pointers before I got back under the dash tonight. THANKS
dasluga4life is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Altima/Stanza > L31 2002 - 2006

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome