Heater Problems - Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old Nov 5th, 2006, 04:29 PM
NissanForums Newbie
 
Join Date: Jul 2006
Location: IL
Posts: 4
Heater Problems

I was just wondering if anyone else might have had this problem and knows what it is. Whenever I go out to start my car in the morning the temperature gage says it's warmed up but the heater is blowing out cold air. Then when I start driving it starts to get warm to the temperature I set it at. Then if I stop at a stop light or something it starts getting cold again. If anyone has any ideas on what this could be that would be great, thanks.
Sponsored Links
Advertisement
 
#2 Old Nov 5th, 2006, 07:17 PM
Nissan Enthusiast
 
Join Date: Jul 2006
Location: Florence,SC
Posts: 66
Sounds like there is air in the cooling system.
#3 Old Nov 6th, 2006, 08:28 AM
NissanForums Newbie
 
Join Date: Nov 2006
Posts: 6
Check the thermostat first. I had the same problem with my Altima last year. It is cheap to replace and relatively easy to install. Typically, the thermostat wont open until you driving over 40mph for a reasonable amount of time. Try that first and give your cooling system a flush while you are at it.
#4 Old Nov 6th, 2006, 05:06 PM
NissanForums Newbie
 
Join Date: Jul 2006
Location: IL
Posts: 4
Thanks for the info, I'll try the thermostat first and then the cooling system.
#5 Old Nov 8th, 2006, 07:14 PM
NissanForums Newbie
 
Join Date: Nov 2006
Posts: 6
Check the following:
1. Check coolant level in the radiator
2. Inspect the radiator cap
3. Check coolant level in reservoir
4. Check for damaged fins on radiator
5. Check for obstructions of airflow to radiator
6. Check for engine fans
7. Check thermostat
#6 Old Nov 14th, 2006, 10:58 AM
NissanForums Newbie
 
Join Date: Oct 2006
Location: Tumwater, WA
Posts: 5
That is a very common problem with the Altima. Upon taking my car to the dealer, they informed me that me that my vehicle needed to be "burped". I also could hear water rushing behind my dash. The Nissan dealership shop informed me that they fixed it twice however, the problem would come right back. Looking back on postings and other websites, it seems to be a common problem. Not sure what anyone else has done, haven't seen a solution yet. My Altima engine was damaged by the defective catalytic converter and I have been stuck with a payment and no car for a year now because Nissan will not admit that the 2.5 is wacked!

Chrysty
#7 Old Nov 15th, 2006, 04:17 PM
NissanForums Newbie
 
Join Date: Jul 2006
Location: IL
Posts: 4
So yeah I just got it fixed, and all I did was change the thermostat and do a coolant flush. And everything sounds fine now and the heat works great.
#8 Old Mar 7th, 2008, 09:57 PM
NissanForums Newbie
 
Join Date: Dec 2007
Location: Western Ma + Queens N.Y.C
Posts: 4
I have the same problem I'll try that fix and see if it helps

2OO2 ALTIMA S
Reply

  Nissan Forum > Altima/Stanza > L31 2002 - 2006

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! 95 SE Stalling/Hesitation Problems While Cold reeddy Truck & SUV 2 Sep 5th, 2009 01:35 PM
1985 720 pickup Heater Core removal/repair usmyrmss Classic Datsun 6 Nov 10th, 2006 07:10 PM
1985 720 pickup Heater Core removal/repair usmyrmss Truck & SUV 3 Nov 9th, 2006 09:45 AM
Problems, problems and more problems blitzboi L31 2002 - 2006 5 Aug 21st, 2004 12:18 AM
CAI Problems anyone? Quick1 SR-Series Engines (DE/VE) 12 Apr 14th, 2003 08:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On