98 Altima backup lights not working - Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old Aug 2nd, 2004, 01:55 PM
NissanForums Newbie
 
Join Date: Aug 2004
Location: Milwaukee
Posts: 6
Post 98 Altima backup lights not working

The backup lights are not working on my 98 Altima GXE, 5 speed manual. Checked the bulbs and fuses and they are OK. Is there a backup light switch that may need to be adjusted? If so where is it located?

Any other suggestions would be greatly appreciated. I would like to try and fix this porblem myself.
Sponsored Links
Advertisement
 
#2 Old Aug 2nd, 2004, 04:42 PM
Nissan Fanatic
 
Darktide's Avatar
 
Join Date: Jul 2004
Location: New Hampshire
Posts: 379
Send a message via AIM to Darktide
Quote:
Originally Posted by zepman
The backup lights are not working on my 98 Altima GXE, 5 speed manual. Checked the bulbs and fuses and they are OK. Is there a backup light switch that may need to be adjusted? If so where is it located?

Any other suggestions would be greatly appreciated. I would like to try and fix this porblem myself.

You're looking at the back-up/neutral safety switch. Its on the tranny if I remember correctly. On manual transmissions it controls the reverse lights. Call a local parts store (try for an Advance Auto Parts in your area ($25)). Here is a link to a picture and the price through Partsamerica.com Back-up/ Neutral Safety Switch. I do believe that it is on the transmission somewhere but I'm still new to Nissan's so i'm not quite sure where it is. But i'm sure if you look at the picture really well you'll be able to spot it there. Good luck with it.

Darktide
#3 Old Aug 3rd, 2004, 08:54 AM
NissanForums Newbie
 
Join Date: Aug 2004
Location: Milwaukee
Posts: 6
Thanks Darktide, that is sort of what I thought. How difficult do you expect it will be for me to get at the switch? Oftentimes getting at the tranny is not especially easy unless you are a mechanic.
#4 Old Aug 3rd, 2004, 08:34 PM
Nissan Fanatic
 
Darktide's Avatar
 
Join Date: Jul 2004
Location: New Hampshire
Posts: 379
Send a message via AIM to Darktide
I'd honestly love to answer how difficult it is but I have some problems. 1) i've only owned my nissan for less than a week 2) its not a manual transmission 3) i'm no mechanic :-) just a parts guy 4) the only manual transmission I own is in my 1981 Pontiac Trans Am... which everything is easily accesible. So unfortunately the information that I gave you was the best I have. I'd say check a Haynes manual but their instructions will be
1) remove transmission
2) uninstall switch
3) install new switch
4) re-install transmission
5) drive

so I'd suggest checking a service manual. Calling up a local dealership for some tech advice or making friends with a local mechanic and asking for some sound advice that doesn't include paying someone $75/ hour. Fortunately I've been reading some of the other threads and you have some great tech advisors around here that might be able to shed some light on it for you. Good luck with it :-D
#5 Old Aug 4th, 2004, 08:56 AM
NissanForums Newbie
 
Join Date: Aug 2004
Location: Milwaukee
Posts: 6
Thanks again, thats kind of what I was afraid of.
Reply

  Nissan Forum > Altima/Stanza > L30 1998-2001 Altima

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
tach working! only when lights off lol wtf Hans_Snarcher B13 91-94 chassis 7 Jul 27th, 2004 08:22 AM
HELP!!! interior lights not working half the time Bach42T B14 95-99 chassis 2 Jun 9th, 2004 08:49 AM
95 Altima, Brake lights come on with headlights Georgia Altima U13 1993-1997 Altima 3 Feb 14th, 2004 11:13 PM
WTB: 2000 Altima fog lights fondoo L30 1998-2001 Altima 3 Dec 1st, 2003 11:50 AM
interior lights not working g200sx B14 95-99 chassis 9 Oct 2nd, 2003 11:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On