00 Altima wont start - Page 2 - Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old Jun 8th, 2012, 04:50 PM
Nissan Enthusiast
 
Join Date: Jun 2009
Posts: 184
Ok so after some thinking and searching online i have decided to do a swap of the ecm of my 00 to one from a 99 Altima which do not have the NVIS(immobilizer system).

I seen on some forums of people doing the ecm swaps but they have all quit on trying to do the swaps. ALthought it is possible to do the swap.

Im trying to see if someone here in the forum have pics or more info regarding what wires/pins i have to modify in order to get the car running.
Sponsored Links
Advertisement
 
#17 Old Dec 2nd, 2012, 08:28 PM
Nissan Enthusiast
 
Join Date: Jun 2009
Posts: 184
Quick update.....
After having the car parked for long long time, i finally got it started.

I was able to find a 00 altima at the junyard that had the ecm, ignition switch, door locks and KEYS!!!!! I payed $80 for everything.

So after all it was the nats system but with the new ecm and ignition switch i was able to get it started, althought it does have a misfire but that shouldnt be hard to fix.
#18 Old Dec 2nd, 2012, 10:03 PM
NF Mod
 
smj999smj's Avatar
 
Join Date: Jan 2006
Location: Prospect, VA
Posts: 6,181
Misfire might just be the condition of the fuel after all these years!
#19 Old Dec 4th, 2012, 09:59 PM
Nissan Enthusiast
 
Join Date: Jun 2009
Posts: 184
Thats what i was thinking since the smell coming from the exhaust stank so bad, i only let run for 5minutes then i turned it off.

I will leave it running for bit longer next time i work on it.
#20 Old Dec 4th, 2012, 10:47 PM
jdg
The Judge!
 
Join Date: Aug 2009
Location: ND, USA
Posts: 2,671
I don't see anything about replacing the spark plugs after try to run them with that crap gas.

99% of the questions that are "STRANGE" have a dirt simple answer...usually answered by a dirt simple search.

NISSAN GOOGLE

Is it just me, or does the majority overlook the obvious?

Somebody ate a whole bag of dumbass for breakfast.

Why do people continue to run a vehicle when a warning light comes on or starts flashing? Isn't that a clue that something is wrong and you probably should NOT drive it?
Is this whole car driving thing really freekin' brain surgery?

Here's something new for the crowd/clowns...
"A little bit of Google goes a long way!"

Ever notice the one post wonders for info on turbo'ing a GA16 are never heard from again after they figure out the cost???

And if you can read this, you don't need glasses! :)

And yes, I am diggin' it...
#21 Old Dec 12th, 2012, 09:30 PM
Nissan Enthusiast
 
Join Date: Jun 2009
Posts: 184
Well when i first bought the car i did replaced the spark plugs with some NGK's. An this is the first time the car is able to run for more then a minute.
Reply

  Nissan Forum > Altima/Stanza > L30 1998-2001 Altima

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On