Bought new car battery last week...now its dead?!?! - Nissan Forum
J30 1989-1994 Chassis 1989-1994 Maxima

 
LinkBack Thread Tools Display Modes
#1 Old May 1st, 2004, 05:20 PM
NissanForums Newbie
 
Join Date: May 2004
Posts: 2
Bought new car battery last week...now its dead?!?!

<Owner of 1989 nissan maxima> well bout 2 weeks ago i noticed my car was having trouble starting up. Then one day i tried to start it and all i got was "click" "click" "click" "click". So i got a jump and it worked fine. I took the battery to get tested and they said it was boarder-line good/bad. So i charged it up and used it the next day and my car started no problem.. sounded great! Then bout 2 days later the battery was dead agian! So i just bought a new one a week ago and today it died! I think there might be something draining all the power... but im not sure. Could it be another problem? like the aultranater or something? Other than this issue the car runs great... when it starts! PLEASE HELP

-steve
Sponsored Links
Advertisement
 
#2 Old May 1st, 2004, 05:38 PM
Will work for beer
 
Join Date: Sep 2003
Location: Pearland, TX
Posts: 2,696
Is the battery and brake light on constantly?

do you have a light that's stuck on? (dome light, door light, brake lights, etc)

charge up the battery again and take the entire car to an autozone or pep boys or something.. have them do a load test on the alternator (they wheel a little tester out to the car). it'll put a load on it on the car and test the alternator and battery and will be able to tell you which is bad.

My website.
Quote:
Originally Posted by Radioaktiv
you guys are picky as shit for internet nerds
#3 Old May 4th, 2004, 07:51 AM
Nissan Enthusiast
 
Join Date: Apr 2004
Location: Staten Island NyC
Posts: 157
Send a message via AIM to schebs240
ALTERNATOR........ Buy a 10 dollar tester from autozone.
#4 Old May 4th, 2004, 12:45 PM
NissanForums Newbie
 
Join Date: May 2004
Posts: 2
its the battery not the alt. lol i made my own kill switch for now. I just take off the cables to the battery when i get home. There is a open circut taking all the juice from my battery. Thanks anyways!
#5 Old Jul 8th, 2004, 06:03 PM
Sorta-Newbie
 
Join Date: Jul 2004
Posts: 19
Quote:
Originally Posted by CaSteve
<Owner of 1989 nissan maxima> well bout 2 weeks ago i noticed my car was having trouble starting up. Then one day i tried to start it and all i got was "click" "click" "click" "click". So i got a jump and it worked fine. I took the battery to get tested and they said it was boarder-line good/bad. So i charged it up and used it the next day and my car started no problem.. sounded great! Then bout 2 days later the battery was dead agian! So i just bought a new one a week ago and today it died! I think there might be something draining all the power... but im not sure. Could it be another problem? like the aultranater or something? Other than this issue the car runs great... when it starts! PLEASE HELP

-steve

Hey sounds like the alternator. Had the same problem. Got a brand new one and willing to sell it cheap. Authentic Nissan part and brand new. Getting rid of my Maxima in 2 days. So if you're interested in it or any other parts you may need email me at sxy92max@aol.com. Also i had a sweet set of rims for it that i'm def willing to part with. Let me know.
Reply

  Nissan Forum > Maxima > J30 1989-1994 Chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
another dead car fixed story for the 200. max200 GA16DE 1.6L Engine 6 Dec 22nd, 2003 04:22 PM
Anyone else roll their car? LethalAudio Off Topic 2 Aug 22nd, 2003 12:26 AM
You know you are a racer if... Middy Off Topic 2 Jul 3rd, 2002 05:03 PM
You are a racer if.... PatScottAKA99XE Off Topic 8 Jun 13th, 2002 08:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On