Daytime Running Lights Problems - Nissan Forum
J30 1989-1994 Chassis 1989-1994 Maxima

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Mar 31st, 2007, 01:20 AM Thread Starter
NissanForums Newbie
 
Joined: Mar 2007
Location: Montreal, QC. Canada
Posts: 2
Daytime Running Lights Problems

Hi Fellow Nissan Lovers. I own a 1992 Nissan Maxima SE 5 speed. I bought this car brand new and have kept it stored during east coast winters. The car has 225,000 KM, and naturally is begining to show little annoyances. First the Variable Cam Covers need to be changed, (ticking sound makes it sound like a diesel when the engine is cold) But the one issue that I cannot figure out is the daytime running lights. The right headlight will shut down and my left High Beam turns on to full capacity. What is the solution? Please someone help.
Fredab62 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Apr 19th, 2007, 02:06 AM
NissanForums Newbie
 
Joined: Apr 2007
Location: Canada
Posts: 2
Quote:
Originally Posted by Fredab62
Hi Fellow Nissan Lovers. I own a 1992 Nissan Maxima SE 5 speed. I bought this car brand new and have kept it stored during east coast winters. The car has 225,000 KM, and naturally is begining to show little annoyances. First the Variable Cam Covers need to be changed, (ticking sound makes it sound like a diesel when the engine is cold) But the one issue that I cannot figure out is the daytime running lights. The right headlight will shut down and my left High Beam turns on to full capacity. What is the solution? Please someone help.
I had the same problem with a 94 Pathfinder I used to own. I was told in was in the daytime running light module, located on the passenger side beside the battery on the outer fender. Supposedly it was the soldered connections in the module itself. I tried resoldering all the connections I could. It did help but not 100%. I could have bought a new one ($150CDN), but I was selling the vehicle. It's something you can try.
Razor05 is offline  
post #3 of 5 Old Apr 19th, 2007, 03:33 PM Thread Starter
NissanForums Newbie
 
Joined: Mar 2007
Location: Montreal, QC. Canada
Posts: 2
Hello Razor05

Thanks for your great help. I did not know Pathfinders encountered the same problem. I never really checked with Nissan to see if this was a common problem with all their car lineup. I shall try what you suggested, and if this fails I will buy the running light module. I will let you know the outcome. Thanks again.
Fredab62 is offline  
post #4 of 5 Old Apr 19th, 2007, 11:45 PM
NissanForums Newbie
 
Joined: Apr 2007
Location: Canada
Posts: 2
Quote:
Originally Posted by Fredab62
Hello Razor05

Thanks for your great help. I did not know Pathfinders encountered the same problem. I never really checked with Nissan to see if this was a common problem with all their car lineup. I shall try what you suggested, and if this fails I will buy the running light module. I will let you know the outcome. Thanks again.
Your welcome. It was actually a Nissan mechanic who suggested that. He said that over time, those soldered joints need to be redone. You might want to check if you can return the module if that isn't it. I know here, I wasn't able to do that. I'm curious to see if that solves your problem.
Razor05 is offline  
post #5 of 5 Old Apr 22nd, 2007, 06:45 PM
Nissan Enthusiast
 
Joined: Aug 2004
Location: Houston
Posts: 84
I had the same problem a 99 maxima. when one of the head lights went out I replaced the bulb, but after a few minutes of driving the other headlight would go out. I was told that daytime running module was broken but the cost to replace it was too much. then I was told to change both of the bulbs at the same time with the same brand. turns out sometimes when the different brand of bulbs operate on the same circuit it "messes" with the daytime running module. After I changed both bulbs the problem went away.
mayfew is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Maxima > J30 1989-1994 Chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
240sx 1990.. NEED HELP Engine vibrating, electrical problems: dash light, brake light raboyto2 S13 240SX 1989-1994 7 Dec 20th, 2005 10:36 PM
Dash panel and running lights pfd038 Truck & SUV 10 Nov 15th, 2005 10:55 AM
DayLight Running Lights arcattack Pathfinder 7 Nov 8th, 2005 12:04 PM
Disconnecting Daytime Running Light's? new94 B13 91-94 chassis 2 May 22nd, 2004 10:48 PM
Daytime light system, daytime headlights not working on 200SX-SE 1995 T pat B14 95-99 chassis 2 Sep 12th, 2003 08:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome