Oil sending unit sensor - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Nov 28th, 2012, 10:44 PM Thread Starter
Nissan Enthusiast
 
Joined: Feb 2006
Location: FL
Posts: 46
Oil sending unit sensor

For whatever reason the harness end of my sending unit sensor is stripped and hanging on by a single copper strand of a wire. Does anyone know where I can find the harness end of that sensor connector or has anyone repaired a harness connector and know what to do?
Erics_Daily is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Dec 11th, 2012, 01:29 PM
Hardbody Freak
 
zanegrey's Avatar
 
Joined: Dec 2005
Location: n. ky
Posts: 2,661
IT IS JUST A PRESS ON CYLINDER LIKE PEICE THAT ATTACHES TO THE OIL SENDING UNIT.. TRY YOU LOCAL PARTS STORE HELP SECTION OR MAKE YOUR OWN..
zanegrey is offline  
post #3 of 3 Old Dec 13th, 2012, 02:03 PM Thread Starter
Nissan Enthusiast
 
Joined: Feb 2006
Location: FL
Posts: 46
thanks zane. inside the rubber cover its actually a generic flat spade connector. i soldered a new one on and it was good to go.
Erics_Daily is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Truck & SUV > HB Truck

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome