after oil change transmission wont engage... - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jan 31st, 2010, 11:33 AM Thread Starter
NissanForums Newbie
 
Joined: Jan 2010
Posts: 2
after oil change transmission wont engage...

after a trip to breakfast and walmart i decided to change the oil in my 97 HB...everything went fine and now the transmission won't engage..i checked all the fuses and connectors and everything looks good...

HELP!!!!!
kaace is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jan 31st, 2010, 12:14 PM
Hardbody Freak
 
zanegrey's Avatar
 
Joined: Dec 2005
Location: n. ky
Posts: 2,663
what kind of trans is it and what engine ?
did you change the engine oil or trans fluid..?

help us to help you...
zanegrey is offline  
post #3 of 5 Old Jan 31st, 2010, 01:04 PM Thread Starter
NissanForums Newbie
 
Joined: Jan 2010
Posts: 2
only changed the engine oil. Auto trans.
Engine: L4 2.4 Liter FI

Never experienced any slipping or any transmission issues beforehand. Will engage slightly when revving the engine.
kaace is offline  
post #4 of 5 Old Jan 31st, 2010, 01:07 PM
Nissan Enthusiast
 
Joined: Jul 2008
Location: Rowley MA
Posts: 70
Send a message via AIM to Platinum_Racing
Check the engine oil. If it is WAY too full I bet anything you drained the transmission fluid by accident then added oil to the engine. If you have an insane amount of extra oil in the engine then check your transmission fluid. I bet it's empty.

What color was the fluid that you drained?
Platinum_Racing is offline  
post #5 of 5 Old Jan 31st, 2010, 02:18 PM
Hardbody Freak
 
zanegrey's Avatar
 
Joined: Dec 2005
Location: n. ky
Posts: 2,663
also check the linkage for loose or missing parts..
zanegrey is offline  
Reply

  Nissan Forum > Truck & SUV > HB Truck

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome