Calling all VQ30DET experts! - Nissan Forum
General Discussion For general Nissan discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Apr 20th, 2017, 08:15 PM Thread Starter
NissanForums Newbie
 
Joined: Apr 2017
Location: New Zealand
Posts: 1
Calling all VQ30DET experts!

I have a 2002 Y34 Gloria with the VQ30DET engine.

I've been having issues for the past month now, at first it was a minor misfire that would clear itself up after a couple minutes, but then worsened over time. Eventually cylinder 6 would not fire at all. I found the culprit to be the notorious number 6 spark plug chamber oil leak inherent in many VQs, killing the coil pack. I replaced the plugs and the bad coil pack. Plus I sealed up the chamber with some RTV; I saw a guy do this for his 350z and he confirmed he'd gotten 70,000 miles out of it with no issues and I haven't seen that re leak so far. I had to remove all the air intake piping and the top of the intake plenum with the throttle body attached to access the valve cover above cylinders 2, 4 and 6. Since I've done that, the engine still misfires. But the thing is, it runs fine cold with good throttle response right through the rev range and driving whilst not quite fully warmed up gives nice, peppy responsive action. Once it gets to full operating temperature, it starts to go downhill. The misfire will start up again minor at first, then worsen until it seems that one cylinder has completely given up on firing. I let it cool down, start it up again and it runs fine. I took it to my local nissan dealer after I'd changed the pack and plugs with no change and they pulled the code P1320 Ignition signal primary. They then pointed out the bad connectors on 4 and 6 which I've just replaced with good ones. I'm finally at the end of my knowledge base and would like to put this out there to see if anyone has any ideas. I've checked for head gasket failure symptoms and my coolant and oil is looking as it should.

Any ideas to help towards finding the cause of this issue are greatly appreciated.

RikiC is offline  
Reply

  Nissan Forum > General > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Other ECU's for GA16 turbo (calling all experts) B12Chris B11/B12/KN13 82-90 chassis 0 Jan 30th, 2012 01:42 AM
CALLING ALL EXPERTS!! Symptoms of manual steering gear failure? AboveTheBULL B11/B12/KN13 82-90 chassis 0 Jun 3rd, 2008 11:11 PM
VQ30DET? ♣300zx♣ Z31 300ZX(T) 10 Sep 6th, 2004 12:40 AM
calling all photoshop experts!!! vsp3c Graphics & Photography 2 Jun 12th, 2004 12:57 PM
Vq30det?? NISMOTUNIN General Maxima Discussion 4 Mar 13th, 2004 01:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome