AC NOT on with defrost... - Nissan Forum
General Discussion For general Nissan discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Nov 12th, 2012, 10:48 AM Thread Starter
NissanForums Newbie
 
Joined: Nov 2012
Posts: 2
AC NOT on with defrost...

Hello all - I am new to the forum and after searching I did not find a similar post.

I recently purchased a 2009 Rogue SL (34k miles). So far I really enjoy the vehicle. My question is about the AC automatically turning on when moving away from one of the defrost settings. I understand that it is common to have the AC turned on automatically when switching to the Defrost/Floor or all Defrost setting, but my Rogue works the other way around. I can start up in vent mode, move the dial to defrost/floor and the AC light remains off, but then if I switch back to the vent position the AC light turns on. This happens when moving to any non-defrost position. I have the car in for service and when I mentioned it to the technician I was told that all Nissans do that. I have driven other Nissans and am currently driving a 2012 Altima and they did not work this way. The AC light comes on when switching to a defrost position.

Am I missing something? Did I not explain the situation to the tech properly?

thanks
jmyers06 is offline  
Reply

  Nissan Forum > General > General Discussion

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome