86' 200sx-need firing order - Nissan Forum
General 240SX/Silvia/S12 200SX For general 240SX/Silvia/S12 200SX discussion

 
LinkBack Thread Tools Display Modes
#1 Old Apr 9th, 2005, 06:08 PM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
86' 200sx-need firing order

I need the firing order for a 86' 200sx, is it dual ignition or wtf?
Never seen no shit like this. Also need order on distributor cap.
Sponsored Links
Advertisement
 
#2 Old Apr 9th, 2005, 06:17 PM
I'm Back!!!!
 
Gimp's Avatar
 
Join Date: Jun 2002
Posts: 1,531
Quote:
Originally Posted by Farley_420
I need the firing order for a 86' 200sx, is it dual ignition or wtf?
Never seen no shit like this. Also need order on distributor cap.
Moved to CORRECT section. AND please watch the language in the tech section.

Driving a Mazda3 Hatch now!!!
#3 Old Apr 10th, 2005, 10:06 AM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
Farley420

Yes it is dual ignition
#4 Old Apr 10th, 2005, 03:01 PM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
OK

ok, its dual ignition, but i still need firing order, car wont start.....turns over,
ust wont fire......any ideas?
#5 Old Apr 10th, 2005, 03:44 PM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
CA20E-- injectors open all the time!!!

alright, i tested the injectors n ther're always open, even w/o car on!

I was thinkin bad ground or power backfeedin through a ground cause theres
power on both sides.

NEED HELP........any ideas welcome!

Last edited by Farley_420; Apr 10th, 2005 at 03:47 PM.
#6 Old Apr 10th, 2005, 04:52 PM
NissanForums Newbie
 
Join Date: Apr 2005
Location: Land of Ice and Snow.
Posts: 7
You firing order is 1-3-4-2. (the order on the distributor cap too). Do you get spark when you crank it over? When you said the injectors were open did you mean the circuit or the injector itself?
#7 Old Apr 10th, 2005, 06:41 PM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
got spark

Quote:
Originally Posted by Ugly
You firing order is 1-3-4-2. (the order on the distributor cap too). Do you get spark when you crank it over? When you said the injectors were open did you mean the circuit or the injector itself?
i jumped the wires so i know i have spark........as for the injectors, i tested em with a test light n it was lit from the time i touced it to EITHER wire(hot n ground) n never pulsed even when cranked! after crankin i pulled the plugs n they were soaked........im lost

i think i wont start cause theres just to much gas.......

the only ideas i have left is to see if its throwin codes or just tryin another ecu.

Thanks for firing order tho........any more thoughts?

Last edited by Farley_420; Apr 10th, 2005 at 06:45 PM.
#8 Old Apr 10th, 2005, 06:47 PM
NissanForums Newbie
 
Join Date: Apr 2005
Location: Land of Ice and Snow.
Posts: 7
If your injectors are energized all the time you might have an ecu problem. They definitely shouldn't be getting power with the car turned off. I belong to an S12 site, I'll ask them what they think about this.
#9 Old Apr 10th, 2005, 06:52 PM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
Quote:
Originally Posted by Ugly
If your injectors are energized all the time you might have an ecu problem. They definitely shouldn't be getting power with the car turned off. I belong to an S12 site, I'll ask them what they think about this.

i was also thinkin bad ground or power backfeedin..........what u think bout that?
#10 Old Apr 10th, 2005, 06:54 PM
NissanForums Newbie
 
Join Date: Apr 2005
Location: Land of Ice and Snow.
Posts: 7
This has got me stumped. When was the last time the car ran? What happened when it quit?
#11 Old Apr 10th, 2005, 06:58 PM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
Quote:
Originally Posted by Ugly
This has got me stumped. When was the last time the car ran? What happened when it quit?
i left a huge part out. the car sat for like 5 yrs, it was givin to me with a blown motor so i got one from a junk yard........put it in, every thing is in place.....cranks nice, sounds like it wants to fire n just doesnt.
#12 Old Apr 10th, 2005, 07:16 PM
NissanForums Newbie
 
Join Date: Apr 2005
Location: Land of Ice and Snow.
Posts: 7
Definitely sounds like wiring problems. 5 years is a while for a car to sit. I would double check the wiring with a diagram and maybe see if you can pull up codes from the ecu. I'll check how to get the ecu codes and get back to you. I still think it sounds like an ecu problem. If the injectors get power to one wire it will energize the other because it is a through circuit but they should not get power until you try to start the engine. The injectors could be gummed up with gasoline residue and not closing properly. I can't remember how to test injectors by themselves but I will find out.
#13 Old Apr 10th, 2005, 07:23 PM
Sorta-Newbie
 
Join Date: Apr 2005
Posts: 10
i really think its the ecu as well, but ill double check all the wiring to..... i have no clue as to how u test injectors so that would be a big help
Reply

  Nissan Forum > 240SX/Silvia/S12 200SX > General 240SX/Silvia/S12 200SX

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Firing Order 200sxGride B14 95-99 chassis 1 Oct 30th, 2004 10:38 AM
89 Max Firing order b14se-r J30 1989-1994 Chassis 6 Jun 3rd, 2004 09:05 AM
Might be looking into getting an 86 200sx... jfb General Discussion 3 Feb 24th, 2004 12:50 AM
Firing Order and Distributor Ozone007 GA16DE 1.6L Engine 3 Jan 2nd, 2003 12:04 PM
funny convo!.. hope you... Niss200SXGTR Off Topic 6 Jul 4th, 2002 12:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On