Oil Pressure Fluctuates - Nissan Forum
GA16DE 1.6L Engine Engine Discussion: 91-99 Sentra, 95-98 200SX, 91-93 NX1600

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Jul 18th, 2004, 04:33 PM Thread Starter
FIVE SPEED&FOAM INJECTION
 
0341TODD's Avatar
 
Join Date: Nov 2003
Location: Cleveland Ohio
Posts: 1,541
Oil Pressure Fluctuates

hey- I had my nx sitting in storage for awhile and when I pulled it out I now have a problem with the oil pressure fluctuating- I am going to pull the oil pan to make sure the strainer doesnt have sludge built up on it- but does anyone have any ideas or know of anything that can clean up the interiors of the motor without having to pull it apart?

Expert - He who has made all mistakes that can be made in a given field
Sponsored Links
Advertisement
 
post #2 of 7 Old Jul 18th, 2004, 04:56 PM
Nissan Enthusiast
 
Join Date: Oct 2003
Location: Spokane, WA
Posts: 41
Send a message via Yahoo to nissansofspokane
there is some stuff you can put in with your old oil, its called motor flush, run the motor for however long it says, then change oil, remember to only use nissan filters!!

please check out our sites: www.nissansofspokane.nismo.org , www.cardomain.com/id/aggrivator , www.cardomain.com/id/nx2kdet , www.cardomain.com/id/smokinnx , www.cardomain.com/id/doidrag , also my 98 se-r is for sale if interested pm me
nissansofspokane is offline  
post #3 of 7 Old Jul 18th, 2004, 05:00 PM Thread Starter
FIVE SPEED&FOAM INJECTION
 
0341TODD's Avatar
 
Join Date: Nov 2003
Location: Cleveland Ohio
Posts: 1,541
Yeah I do only use nissan filters- but I used motor flush once- I will give it a shot again- Im also going to pull the pan to see if sludge built up in the strainer for the pump. All I know is that it is really annoying and the light turns on and off- Im not driving it, Im driving my Z mostly- I want to sell my nx-but I have to get it in order first- kinda sucks:P

Expert - He who has made all mistakes that can be made in a given field
post #4 of 7 Old Jul 20th, 2004, 12:25 PM
Nissan Fanatic
 
Join Date: Jan 2003
Location: Massachusetts
Posts: 303
I think one question to ask would be "is it real". Maybe its just a case of the gauge acting up? Where does the gauge gets its signal, the sender?
Anyways it seems strange that after sitting something could have gone wrong with something like an oil pump. I would not believe that the bearing tolerances changed while sitting in storage either. That leads me to think its the gauge or related to the gauges signal.
post #5 of 7 Old Jul 20th, 2004, 10:01 PM
Nissan Fanatic
 
Catman's Avatar
 
Join Date: May 2004
Location: St. Louis
Posts: 450
1. When I pulled the oil pan on my 1.6, it did not have an oil strainer. Was not designed with one. It was a big job to drop the pan and replace it, at least for me. Kinda wish I would have left it alone.

2. I have heard motor flush is basically kerosene and can ruin bearings (oil is too diluted, not able to provide proper lubrication). A safe product is good old Marvel Mystery Oil at 4 or 8 ozs. 300 miles before an oil change. At least that is what trained Saturn techs have recommened to unstick oil control rings in my Saturn. A more expensive way to clean a motor is a product called Auto-RX. Some people have had excellent results, but is it kinda expensive.

http://www.auto-rx.com/index.html

I have also have had an engine power flushed at a dealership. Not that it did much good, but it is an option.

I have an idiot light. However, my oil pressure sending unit did start leaking. Had to replace it. My oil pressure was low one time, after flooding the engine. Gas went past the rings and diluted the oil. The idiot light came on at a stop sign, otherwise it stayed off. Lets say you have a leaky injector, and after months of storage some gas got into your oil. Maybe a oil change may correct your problem of oil pressure variation. It made my idiot light go off.

Just some ideas, hope it works out!

Truth alone triumphs, not untruth. :)
post #6 of 7 Old Jul 21st, 2004, 06:45 PM Thread Starter
FIVE SPEED&FOAM INJECTION
 
0341TODD's Avatar
 
Join Date: Nov 2003
Location: Cleveland Ohio
Posts: 1,541
the pressure drops when it is at high rpms- Im going to pull the pan and check the strainer- I know what you mean about it being such a pain in the ass- Ive done it a couple of times now- on different ga16des- it always sucks. Its something in the passages or the strainer- the oil pressure actually drops- to "0" I have an oil pressure gauge that Im reading- the sensor isnt just malfunctioning- it really sucks b/c I have to drop the pan- I really hope the strainer is clogged- you should see under the valve cover- its a mess- I cant imagine what the strainer looks like- I hope thats it though

Expert - He who has made all mistakes that can be made in a given field
post #7 of 7 Old Jul 21st, 2004, 08:13 PM
Nissan Fanatic
 
Catman's Avatar
 
Join Date: May 2004
Location: St. Louis
Posts: 450
In this case, I wonder if a power flush would help? If your engine is that dirty, even if you drop the pan and clean what you can, you still have all the stuff on the head, and like you said, maybe in the passages. Good luck whatever you do!

Truth alone triumphs, not untruth. :)
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > GA16DE 1.6L Engine

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
oil pressure question Rathi134 SR-Series Engines (DE/VE) 6 Apr 24th, 2004 10:05 AM
Low oil pressure MNPULSAR E/CA-Series & GA16i Engines 3 Apr 15th, 2003 10:26 PM
Loss of oil pressure Hattrick General Discussion 3 Dec 21st, 2002 04:31 PM
Size of NPT fitting on oil pressure switch? Brainstorm GA16DE 1.6L Engine 2 Aug 22nd, 2002 08:39 PM
oil pressure switch or sending unit Manytoys SR-Series Engines (DE/VE) 7 Jul 31st, 2002 05:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On