-running on 1 & 2 cyl -running rich, rough help! - Nissan Forum
GA16DE 1.6L Engine Engine Discussion: 91-99 Sentra, 95-98 200SX, 91-93 NX1600

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old May 30th, 2006, 06:54 PM Thread Starter
Bk2
Sorta-Newbie
 
Joined: May 2006
Location: okanagan valley BC
Posts: 18
-running on 1 & 2 cyl -running rich, rough help!

1993 nissan sentra classic mexican one.... 1.6l 5speed..... 4 door...

running rich and rough....

while running....plugs blackened........ pulled one plug wire off at a time.....

4 th plug...when pulled of....engine started going weird...... 3rd..... the same.....slowed....and 2 and 1 nothing happened.....

I had a rev problem...you know up to 2,000 rpm...then down up and down...when driving and or sitting still with throttle half to full down...replace air flow meter and fixed it....

then the rough running.....

what are the steps I should be taking ....... to diagnose this.....????

Bk2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old May 31st, 2006, 05:13 PM Thread Starter
Bk2
Sorta-Newbie
 
Joined: May 2006
Location: okanagan valley BC
Posts: 18
Quote:
Originally Posted by Bk2
1993 nissan sentra classic mexican one.... 1.6l 5speed..... 4 door...

running rich and rough....

while running....plugs blackened........ pulled one plug wire off at a time.....

4 th plug...when pulled of....engine started going weird...... 3rd..... the same.....slowed....and 2 and 1 nothing happened.....

I had a rev problem...you know up to 2,000 rpm...then down up and down...when driving and or sitting still with throttle half to full down...replace air flow meter and fixed it....

then the rough running.....

what are the steps I should be taking ....... to diagnose this.....????



sorry guys....... 3 and 4 cylinder not 1 and 2......
Bk2 is offline  
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > GA16DE 1.6L Engine

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Car running super rich.... TopLevelSE-R B13 91-94 chassis 9 Dec 15th, 2009 03:48 AM
running rough and stumbling on acceleration 90max General Maxima Discussion 18 Feb 26th, 2003 06:50 AM
Am I running rich for an N/A? Ninety-Nine SE-L B14 95-99 chassis 33 Feb 12th, 2003 01:18 AM
Running rich Teknokid GA16DE 1.6L Engine 6 Jan 13th, 2003 04:30 PM
Running way to Rich!! Dropped89 B11/B12/KN13 82-90 chassis 2 Jan 4th, 2003 03:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome