Problem...? Service engine light on Nissan 200sx - Nissan Forum
GA16DE 1.6L Engine Engine Discussion: 91-99 Sentra, 95-98 200SX, 91-93 NX1600

 
LinkBack Thread Tools Display Modes
#1 Old May 19th, 2006, 11:40 AM
NissanForums Newbie
 
Join Date: May 2006
Posts: 1
Problem...? Service engine light on Nissan 200sx

I've had a '97 200sx for about six years now. It's got about a billion miles on it (well, close; 132,000), about 100k of them being put on by myself. In those six years/100k miles, I've never seen the "service engine soon" light come on, ever. Well, it did this morning, and I'm trying to figure out why!

Any help is greatly appreciated )

Thanks!
Sponsored Links
Advertisement
 
#2 Old May 20th, 2006, 04:50 PM
Nissan Enthusiast
 
ditto0011's Avatar
 
Join Date: Mar 2005
Location: Houston, Tx
Posts: 102
Send a message via AIM to ditto0011
http://www.nissanforums.com/b14-95-9...ror-codes.html

That should show you how to get the code, then you can go here...
http://www.nissanforums.com/ga16de-1...6de-codes.html



.... to find out what the codes mean! takes a little time to get that cover on and off but its pretty easy, or you could take it to autozone, oreilleys, advanced auto parts, nappa something like that they should do it for free!
#3 Old Jul 28th, 2006, 09:57 PM
Nissan Enthusiast
 
Join Date: Sep 2002
Location: San Diego, CA
Posts: 57
Wink

Quote:
Originally Posted by hollyo
I've had a '97 200sx for about six years now. It's got about a billion miles on it (well, close; 132,000), about 100k of them being put on by myself. In those six years/100k miles, I've never seen the "service engine soon" light come on, ever. Well, it did this morning, and I'm trying to figure out why!

Any help is greatly appreciated )

Thanks!
Dude, I have the same year of car as you!!!! It's an SE, 1.6 liter engine. Mine has 117,000 miles on it, less than yours and my Service Engine Soon light came on a few days ago. I logged it in my book because otherwise I'd forget. Car seems to be running fine for the most part.

I did run over an odd-shaped dip at work the other day where they are doing some construction...there are 2 dips my tires will fit in, and then a hump in the middle. It's possible I might have hit the secondary O2 sensor by mistake....another poster mentioned running over something in the road so I think that will help me figure it out.

Just sharing!

Basil M.
San Diego, CA USA
#4 Old Jul 29th, 2006, 07:54 AM
Cone Dodger
 
azkicker0027's Avatar
 
Join Date: May 2002
Location: Houston, Texas y'all...
Posts: 3,073
Send a message via AIM to azkicker0027
well, does it come one when the instrument cluster performs the bulb check with the key on and engine off? if it does, then goes away when running, I'd leave it alone.
can't fix what isn't broken.

Naturally aspirated autocross car.............naturally.
http://www.cardomain.com/id/azkicker0027 Retired STF champ car.
http://shop.3bspecialties.com/main.sc
http://www.facebook.com/azkicker0027
azkicker0027 is offline  
#5 Old Jul 30th, 2006, 09:54 PM
Nissan Fanatic
 
huskya83's Avatar
 
Join Date: Apr 2004
Location: alexandria, Virginia
Posts: 306
Send a message via AIM to huskya83
Yeah, just got my first SES light too. Drove around 40k miles on the 99' gxe slightly modded car since I first got her. I'll have to check it up later in the afternoon on monday.

B14 Sentra GXE' (federal)
Hotshot CAI, Hotshot Header, SE-R cat. convertor, Stromung
next:
17in. rims, kumhos, agx/ground control setup., koni bump stops,
#6 Old Jul 31st, 2006, 05:40 PM
Nissan Fanatic
 
huskya83's Avatar
 
Join Date: Apr 2004
Location: alexandria, Virginia
Posts: 306
Send a message via AIM to huskya83
hot day today

anyways, was finally able to get to the ECU. Got myself a P0505 IAC-AAC Valve. I resetted the ECU, SES light does not come up again. Going to search and see what more I can find. Regarding a IAC-AAC valve.

B14 Sentra GXE' (federal)
Hotshot CAI, Hotshot Header, SE-R cat. convertor, Stromung
next:
17in. rims, kumhos, agx/ground control setup., koni bump stops,
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > GA16DE 1.6L Engine

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 & 2005 Armada brake problem Shannonop Titan & Armada 15 Sep 15th, 2013 10:51 AM
Service Engine Soon Light - For What It's Worth JBW857 Frontier 10 Jul 17th, 2009 06:07 PM
How-To Detail Your Engine Exalta Car Care 24 Oct 17th, 2005 08:58 AM
98 Frontier Service Engine Light kinger Frontier 2 Feb 13th, 2005 01:28 AM
Service Engine Soon light on! kkspeed Truck & SUV 3 Sep 2nd, 2004 08:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On