EVAP Emission Control System Malfunction - Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old Jun 8th, 2005, 12:42 PM
NissanForums Newbie
 
Join Date: Jun 2005
Location: Morgantown WV
Posts: 2
Angry EVAP Emission Control System Malfunction

My check engine light came on today. Got the code checked and it is coming back PO440 EVAP Emission Control System Malfunction. Any clues what this is about? I drive a 98 Nissan Frontier 4x4 SE. Someone said it might be the fuel cap is not on tight enough............does this sound logical?
Sponsored Links
Advertisement
 
#2 Old Jun 10th, 2005, 05:20 PM
NissanForums Newbie
 
Join Date: May 2005
Location: Memphis, TN
Posts: 6
Most likely when you get a code of PO440 it is the gas cap. It could either be loose, or not sealing properly. If you got gas with the engine running that can also set that code. Tighten the cap and give it a few days and the light will reset itself. Hope this helps.
mikek2k5pathy is offline  
#3 Old Jun 13th, 2005, 04:53 PM
NissanForums Newbie
 
Join Date: Jun 2005
Location: Morgantown WV
Posts: 2
I tightened the cap that day and the light is still on. Should I go have it cleared and see if it comes back on?

Quote:
Originally Posted by mikek2k5pathy
Most likely when you get a code of PO440 it is the gas cap. It could either be loose, or not sealing properly. If you got gas with the engine running that can also set that code. Tighten the cap and give it a few days and the light will reset itself. Hope this helps.
#4 Old Jun 17th, 2005, 08:36 PM
NissanForums Newbie
 
Join Date: Jun 2005
Posts: 9
yep i got that code today i just cleared it and hope id wont come back on haha

Last edited by mikeymaxima2001; Jun 17th, 2005 at 08:38 PM.
mikeymaxima2001 is offline  
#5 Old Jun 30th, 2005, 02:29 PM
NissanForums Newbie
 
Join Date: Jun 2005
Posts: 1
Having similar problem

Hey all,

I have been getting several different EVAP related codes. Now I am down to just one and it I can not get rid of it.

P0446 EVAP Emisson Control System Vent Circuit Malfunction

I have tried everything I know to fix it. I have replaced gas cap. I have removed the two Solenoid valves near the service port under the hood and removed the solenoid on the EVAP cannister. Hooked 12V to them all three and made sure the are working. I just don't know where to go from here. I don't understand the CIRCUIT part of this code. I was getting a code that said Canister Vent Control Valve but that one is gone. BTW- This is a 1998 Frontier 4X4.

Thanks in advance,

EZ

Last edited by EZstreet; Jun 30th, 2005 at 02:33 PM.
#6 Old Jul 28th, 2005, 07:08 PM
Nissan Enthusiast
 
Join Date: Jul 2005
Location: Morgantown WV USA
Posts: 39
Very good question, while this is not related to a frontier, I do have the same issue on my 97 pathfinder.
Doe's anyone have an idea on this?
deanthompson is offline  
Reply

  Nissan Forum > Truck & SUV > Frontier

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with traction control system. Thig L31 2002 - 2006 14 Oct 23rd, 2014 07:25 PM
EVAP canister vent control valve closed large168 SR-Series Engines (DE/VE) 45 Mar 24th, 2013 12:08 PM
Automatic climate control system?? turboZX Z31 300ZX(T) 5 Apr 7th, 2005 01:13 PM
cruise control weirdness b15 SE auto ZoliElo B15 2000-2006 0 Mar 9th, 2003 03:15 AM
emission control system 96GXE B14 95-99 chassis 0 Jun 16th, 2002 12:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On