2006 frontier diff lock abs slip problem - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Feb 15th, 2007, 10:33 PM Thread Starter
Sorta-Newbie
 
Joined: Nov 2006
Location: arcade ny
Posts: 14
Angry 2006 frontier diff lock abs slip problem

does anyone have a problem with the diff lock light flashing for awhile then it will stay on then the abs and slip lights comes on and the diff lock goes off , when this happens the abs and slip do not work

I don't know why this happens but don't like it maybe its cuz of the snow and cold weather any ideas would help i am not the only one with this problem i've seen this happen to someone else on some other forum he had an 2005 I believe

thanks mark
mr bungle is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Feb 16th, 2007, 06:14 PM
Post Freak
 
dvdswanson's Avatar
 
Joined: Nov 2005
Location: Bremerton, WA
Posts: 2,220
guess would be letting you know that its activated. call the dealer or take it in. you should be still under warranty right. dont be afraid to use it.

Dave
96 4WD XE Reg. Cab ka24e
SAS'd, ARBs, 5.13s and then some
http://www.cardomain.com/ride/2618002
http://s36.photobucket.com/albums/e42/dvdswan/
dvdswanson is offline  
post #3 of 6 Old Feb 16th, 2007, 07:26 PM
Sorta-Newbie
 
mcshin's Avatar
 
Joined: Jul 2006
Location: SoCal
Posts: 24
I had this happen on my 06 nismo once. My friend at the dealer had me turn the ignition on and off 3 times(dont engage the starter), I guess it resets some computer somewhere... and it went away and hasnt come back. dont know why it happened in the first place, but it might save you a trip to the dealer for now. drive safe until then
mcshin is offline  
post #4 of 6 Old Feb 16th, 2007, 08:28 PM Thread Starter
Sorta-Newbie
 
Joined: Nov 2006
Location: arcade ny
Posts: 14
the thing is it went away then came back i wonder if it is a sensor under the truck that is getting cold or covered in snow but yes its under warranty and yes i'll take it in
mr bungle is offline  
post #5 of 6 Old Feb 20th, 2007, 03:15 PM
Nissan Enthusiast
 
Joined: Nov 2005
Location: Scranton, PA
Posts: 40
Send a message via AIM to donahue57
I had the same problem. It was the e-locker control module. The dealer replaced it no questions asked.
donahue57 is offline  
post #6 of 6 Old Feb 20th, 2007, 05:41 PM
Post Freak
 
jerryp58's Avatar
 
Joined: Jan 2005
Location: Virginia
Posts: 1,290
Quote:
Originally Posted by mr bungle
does anyone have a problem with the diff lock light flashing for awhile then it will stay on then the abs and slip lights comes on and the diff lock goes off , when this happens the abs and slip do not work

I don't know why this happens but don't like it maybe its cuz of the snow and cold weather any ideas would help i am not the only one with this problem i've seen this happen to someone else on some other forum he had an 2005 I believe

thanks mark
Don't have all that fancy stuff on mine. The spouse's Grand Am has traction control and the first time the light came on when I was driving it, I checked the owner's manual and found that's what it's supposed to do when it's active. If your owner's manual doesn't say that or it doesn't talk about the lights at all, or you're absolutely sure that the system is not functioning when the lights com on, I agree, have the dealer check it out.


Jerry
2004 Frontier, King Cab, XE, 4x1, 4-cyl, 5-spd
jerryp58 is offline  
Reply

  Nissan Forum > Truck & SUV > Frontier

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
evap sensors Yurtle069 GA16DE 1.6L Engine 12 Nov 24th, 2007 12:29 AM
2006 Frontier canopy robsnissan Frontier 2 Feb 3rd, 2007 01:06 PM
Shift Lock Problem Low4me Pathfinder 8 Jul 12th, 2006 12:21 AM
03 FRONTIER Hi speed problem jorge correa Truck & SUV 3 Nov 19th, 2003 04:15 AM
Problem with lock swith on drivers door 98_1LE B13 91-94 chassis 2 Jun 25th, 2003 12:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On