Car turns over but won't start - Nissan Forum
B14 95-99 chassis 1995-1999 Sentra and 1995-1998 200SX

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Feb 11th, 2005, 04:27 PM Thread Starter
NissanForums Newbie
 
Joined: Feb 2005
Posts: 4
Exclamation Car turns over but won't start

I have a 1995 Nissan Sentra GXE with 192,200 miles...I bought it about a month ago from a friend, but I waited on putting insurance on it till now, so it hadn't been driven in a month, but the last time I drove it it drove great. I went to crank it earlier, and it won't start. I opened the fuel tank as if putting gas in the car, and it hissed like a coke bottle, really loud for a few seconds, and I tried cranking it again and it got even closer to cranking, I thought it had, actually. Then it went back to just turning over again. My fuel filter is brand new. The previous owner hadn't gotten an oil change in it in FOREVER, I was actually going to do that today. Could it be from the oil? I figure it has something to do with the fuel, but it could possibly be the fire or the timing chain. I have no idea how to check any of these things though! Please help!
diryde is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Feb 11th, 2005, 05:15 PM
Spidey One
 
ebricenojr's Avatar
 
Joined: Jan 2004
Location: (305) MIA-FL
Posts: 164
Well, welcome to da forum...let me give you a lil word of advise. Did you use the search button before posting??? There's many reasons why your car won't start, try checking the battery and starter...also check your fuses in da engine bay...but before that, try using the search button, it works wonders.

Eddie B.
305 representing da Dirty South
Spidey One --> My 200sx a.k.a. Spidey One (Work in Progress)
ebricenojr is offline  
post #3 of 7 Old Feb 11th, 2005, 05:21 PM Thread Starter
NissanForums Newbie
 
Joined: Feb 2005
Posts: 4
Well it wouldn't be the battery, because it turns over fine. I've looked around the site for quite a while and can't find anybody that has a problem exactly like mine, or at least explained with such detail, but sure I'll try the search then. I figure it is something with the fuel, but I don't know what it would be or how to check that. And I have no idea where the spark plugs are, I've looked and looked and can't find them, any idea where they are?
diryde is offline  
post #4 of 7 Old Feb 11th, 2005, 09:03 PM
Please Shift Here
 
Ninety-Nine SE-L's Avatar
 
Joined: May 2002
Location: Orlando, FL
Posts: 6,696
Send a message via AIM to Ninety-Nine SE-L
if it won't start, then it's not turning over. "Turning over" refers to the act where the engine fires and begins to turn on its own. I think you're trying to say the starter is CRANKING, but the engine won't turn over.

Ok, so what do we know? Older car, hasn't been driven in a little over a month, before it ran just fine. There should be enough gas for it to run. The pressure release is jus some vaporized gas over a period of the system not automatically purging itself for over a month.

Here's the deal. Fuel, air, compression, spark, the only things that make an engine run. First, is the starter cranking fast enough? If the car's been sitting, it's prolly jus a low battery. After that, check the spark, get a compression test, check the fuel delivery, see if the cylinders are flooded (pull the plugs and smell for gas), if you have to change the oil and give it a tune up. Sounds like the the car wasn't too well maintained.
Ninety-Nine SE-L is offline  
post #5 of 7 Old Feb 11th, 2005, 11:35 PM Thread Starter
NissanForums Newbie
 
Joined: Feb 2005
Posts: 4
Yes, starter is cranking quite fast, just like normal, sounds great. It's not a low battery or it wouldn't even be attempting to turn over, but it is and the radio blares just great and all. Even went ahead and charged the battery just for the hell of it. First thing I plan to do is find out how to get those spark plugs out and see if they are still looking good, I doubt they are. You are right though, it wasn't well taken care of, but it's held up. (Till now, ain't it MY luck)
diryde is offline  
post #6 of 7 Old Feb 11th, 2005, 11:43 PM
Please Shift Here
 
Ninety-Nine SE-L's Avatar
 
Joined: May 2002
Location: Orlando, FL
Posts: 6,696
Send a message via AIM to Ninety-Nine SE-L
you need special spark plug sockets, I don't remember the size, but it'll go on your 3/8" ratchet and it has a little rubber gripper so the plug will stick to it.

My first guess is the spark. Maybe a distributer issue or the plugs/wires. Also, when you turn the key to 'ON' you should hear the fuel pump. A slight rrrrrrrr coming from the back.
Ninety-Nine SE-L is offline  
post #7 of 7 Old Feb 11th, 2005, 11:45 PM Thread Starter
NissanForums Newbie
 
Joined: Feb 2005
Posts: 4
Yeah I hear the fuel pump, sounds like a hiss though that lasts about 6 seconds.
diryde is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B14 95-99 chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
B12 cranks but won't start Balefire B11/B12/KN13 82-90 chassis 18 Nov 5th, 2007 02:31 AM
Car Will Not Start After it is warm. DaCheat S13 240SX 1989-1994 2 Jan 27th, 2005 10:44 AM
93 Altima won't start after new plugs hqnetwork U13 1993-1997 Altima 6 Sep 8th, 2004 12:32 AM
Car wont start......LOST chubsmagee44 B14 95-99 chassis 24 Sep 6th, 2004 01:10 PM
Car cannot decide if it wants to start sentra_gxe GA16DE 1.6L Engine 16 Aug 12th, 2004 09:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome