How To: Disable the 200sx SE-R Factory Alarm - Nissan Forum
B14 95-99 chassis 1995-1999 Sentra and 1995-1998 200SX

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Jan 2nd, 2004, 04:44 PM Thread Starter
MPK
Nissan Enthusiast
 
Joined: Mar 2003
Location: Alabama
Posts: 51
How To: Disable the 200sx SE-R Factory Alarm

I've noticed a couple people complain that their factory alarm went crazy, but no one really posted instructions on how to disable it. Mine has been going off at random, and I can't trace the problem. So, to keep my neighbors from killing me, I disabled it.

STEP ONE:

Locate the relay box in the engine compartment on the passenger side.

STEP TWO:

Pull the Alarm relay #1 (note a small flathead screwdriver will help pulling these out.) It's the second from the top left, and will stop the horn from sounding when the alarm goes off.

STEP THREE:

Pull the Alarm relay #2, which will stop the brights from flashing when the alarm goes off.

Note: There's a third alarm relay, and I can't figure out what it's for. I was hoping it was for the starter disable, but I can't figure out what it's for. If anyone knows, please post.

MPK
MPK is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Jan 2nd, 2004, 07:46 PM
Banned
 
Joined: Dec 2003
Posts: 18
I just got my se-r about a month ago. Is it possible that I just have the blinking red light? The car seems to have every single option possible.
Standard Games is offline  
post #3 of 10 Old Jan 2nd, 2004, 09:46 PM Thread Starter
MPK
Nissan Enthusiast
 
Joined: Mar 2003
Location: Alabama
Posts: 51
Check your engine compartment, on the passengers side, near the power steering resevoir they'll be a relay box. You should have three alarm relays. You can also test your alarm by rolling down a window, locking and closing all your doors/trunk/hood. The security light will be on steady for 30 seconds, then it should start to flash. Reach in and unlock the door by hand, the alarm should sound.
MPK is offline  
post #4 of 10 Old Jan 2nd, 2004, 10:27 PM
Oh, Herro!
 
samo's Avatar
 
Joined: Apr 2002
Location: Portland, OR
Posts: 2,337
Send a message via AIM to samo
Another option to disable it temporarily is to ground out a trigger. For instance, if you have a factory hood pin, snag the wires and splice them together. This will trick most factory alarms into thinking that a sensor is open, and they won't arm.

The oldest of the old-school!
samo is offline  
post #5 of 10 Old Jan 2nd, 2004, 11:40 PM
I'm Back!!!!
 
Gimp's Avatar
 
Joined: Jun 2002
Posts: 1,531
When I bought mine, the dealer permanently disabled the alarm because people would constantly set it off in the lot. So I had the same thing.....just the blinking light.

Driving a Mazda3 Hatch now!!!
Gimp is offline  
post #6 of 10 Old Jan 3rd, 2004, 06:27 PM
NissanForums Newbie
 
Joined: Dec 2003
Posts: 5
Quote:
Originally Posted by Gimp
When I bought mine, the dealer permanently disabled the alarm because people would constantly set it off in the lot. So I had the same thing.....just the blinking light.
Yeah I just bought a 95 SE-R and same thing, just the light blinking
slimshady9518 is offline  
post #7 of 10 Old Jan 4th, 2004, 12:57 PM Thread Starter
MPK
Nissan Enthusiast
 
Joined: Mar 2003
Location: Alabama
Posts: 51
Quote:
Originally Posted by slimshady9518
Yeah I just bought a 95 SE-R and same thing, just the light blinking
Do you have a relays for an alarm?
MPK is offline  
post #8 of 10 Old Jan 22nd, 2004, 09:03 PM
Sorta-Newbie
 
Joined: Sep 2002
Location: Palo Alto, CA
Posts: 22
Are you sure removing "anti-theft 1" and "anti-theft 2" will do it? I did both steps and my alarm still went off when I tested it. Then I removed "anti-theft 3" a few slots over to the right, which successfully killed the alarm, and my car along with it. (It wouldn't start.) So what's the right way? And since we have the same car, why don't your actions work for me? Strange.
CrunchyCookie is offline  
post #9 of 10 Old Jan 22nd, 2004, 09:20 PM Thread Starter
MPK
Nissan Enthusiast
 
Joined: Mar 2003
Location: Alabama
Posts: 51
Quote:
Originally Posted by CrunchyCookie
Are you sure removing "anti-theft 1" and "anti-theft 2" will do it? I did both steps and my alarm still went off when I tested it. Then I removed "anti-theft 3" a few slots over to the right, which successfully killed the alarm, and my car along with it. (It wouldn't start.) So what's the right way? And since we have the same car, why don't your actions work for me? Strange.
Well, yours is a different model year. On mine, Relay one stopped the horn from sounding, and relay 2 stopped the lights (couldn't tell what 3 did.) However, my starter disarm is still enabled. So if it's triggered, the car won't start until you unlock a door/trunk with a key.
MPK is offline  
post #10 of 10 Old Feb 19th, 2004, 02:44 AM
Sorta-Newbie
 
Joined: Jun 2003
Posts: 12
Hey all I have a 1995 200sx
Anyway I have had trouble with my alarm system for a while now.

I removed the keyless entry relay and all the anti theft relays except the black Anti theft relay #3 since it seems the car wonít start with out this one. The car worked great for a few months with no problem.

Last night the car would not start. I found a little fuse box near the battery that had a small anti theft fuse. I removed that and after a few tryís got the car started.

I went to go put gas in the car today and the dam thing started acting up and would not start. The only relay left in the box was the black anti theft #3. I thought this has to be the root of the cause its a faulted or bad relay. I pulled the relay and bypassed it. I jumpered a wire from the center input to the input that is closest to the driver side. The car started I pulled the jumper and I was out of there.

Now I donít know if I can permantly keep that jumper in place or if I have to pull it after the car starts.

I want to replace the black relay but canít find them anywhere on the net.

Does anyone know what the relay that is located near that red button on the drivers side do?

ps I took a pic of the relay bypass if you all need it.

Last edited by Magnafury; Feb 19th, 2004 at 05:03 AM.
Magnafury is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B14 95-99 chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help to disable alarm pl337 SR-Series Engines (DE/VE) 5 Aug 21st, 2003 11:38 PM
factory alarm scrappy Audio 2 Jul 13th, 2003 05:09 PM
factory alarm causing no start? George2 J30 1989-1994 Chassis 0 May 6th, 2003 08:53 PM
disable alarm? cneary812 J30 1989-1994 Chassis 1 Jan 20th, 2003 12:07 PM
funny convo!.. hope you... Niss200SXGTR Off Topic 6 Jul 4th, 2002 01:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome