keyless entry remote - Nissan Forum
B14 95-99 chassis 1995-1999 Sentra and 1995-1998 200SX

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 30 Old Apr 14th, 2003, 07:04 PM Thread Starter
Sorta-Newbie
 
Join Date: Sep 2002
Posts: 19
keyless entry remote

i bought a keyless entry remote off of ebay and i cant seem to program it.. can you buy OEM remote that doesnt work? and were can i get a cheap one that does work

WOW!
Sponsored Links
Advertisement
 
post #2 of 30 Old Apr 14th, 2003, 07:37 PM
Your electrical friend
 
toolapcfan's Avatar
 
Join Date: Jul 2002
Location: Omaha, NE
Posts: 2,177
If your car has an OEM Keyless entry and you need a remote to work with it, I just found a place the other day that sells OEM remotes fairly cheap and it includes programming instructions as well. Here's the link:

www.keylessride.com

Rob '93 SE-R

PM or e-mail me for Progress swaybars $190 shipped, B13 Progress coilovers $1300 shipped and B13 Progress LCA brace $160 shipped.
post #3 of 30 Old Apr 27th, 2003, 01:29 PM
Nissan Enthusiast
 
joenobodyx's Avatar
 
Join Date: Jan 2003
Posts: 47
How to program the remote

This is how I programmed my remote. I would recommend that you do the same:

1. Get in the car and close and lock all doors.

2. Put the key in the ignition and remove it completely 6 times in 10 seconds. If done correctly, your flashers will blink once and you will enter programming mode. Turn the key to accessories mode and press any button on your remote within 5 seconds. The flashers should illuminate again briefly.

3. Turn the ignition off and remove the key.

4. Unlock and open the door. Exit the car and shut the door.

5. Try your remote out. It worked flawlessly for me!
post #4 of 30 Old May 7th, 2003, 09:50 PM
'03 SVE
Guest
 
Posts: n/a
I'll verify that works for a 03 Frontier.
post #5 of 30 Old May 8th, 2003, 02:48 AM
Sorta-Newbie
 
Join Date: Oct 2002
Location: Phoenix, AZ
Posts: 16
It works for any Nissan! I work for Midway Nissan in Phoenix!! I program cars all day!!!!!
post #6 of 30 Old Mar 5th, 2005, 05:33 PM
Sorta-Newbie
 
Join Date: Dec 2004
Location: PA
Posts: 24
Quote:
Originally Posted by nbkoontz
This is how I programmed my remote. I would recommend that you do the same:

1. Get in the car and close and lock all doors.

2. Put the key in the ignition and remove it completely 6 times in 10 seconds. If done correctly, your flashers will blink once and you will enter programming mode. Turn the key to accessories mode and press any button on your remote within 5 seconds. The flashers should illuminate again briefly.

3. Turn the ignition off and remove the key.

4. Unlock and open the door. Exit the car and shut the door.

5. Try your remote out. It worked flawlessly for me!

I just bought a keyless control from eBay, after I followed you instruction (step 2)
. Insert and remove key 6 times in 10 sec, I saw the flash
. Turn key to ACC
. Pressed the "lock" button -- but I did not see anything flash.
My question is,
How do I know if the battery (of the remote) still good?
or the remote I just bought simply DOA?

Thanks
post #7 of 30 Old Jun 5th, 2005, 07:33 PM
Sorta-Newbie
 
Join Date: Jun 2005
Posts: 10
Quote:
Originally Posted by VTEC_THIS
It works for any Nissan! I work for Midway Nissan in Phoenix!! I program cars all day!!!!!
Hi Vtech, listen I followed the instructions to the t on how to program the keyless remote for my 97 sentra but I can't get it to work. This is what am doing:
1. Get in the car, close it and lock it. (I have locked it both with the remote and manually)
2. I put the key in the ignition and proceed to remove it completely 6 times in 10 seconds. My flashers do not blink.
I have even continue with the complete process even though the flashers don't blink just to see but nothing.

What can I be doing wrong? please help, maybe you have come across this problem at the nissan dealer you work at. Thanks, Felix
post #8 of 30 Old Jun 9th, 2005, 03:06 PM
NissanForums Newbie
 
Join Date: Feb 2005
Location: Norman, Oklahoma
Posts: 2
Same thing with my 96 Pathfinder

Yeah, I'm having the same problem with my Pathfinder. I'm using the exact same steps, but my hazards aren't flashing after I've inserted the key however many times. Is there something that I'm probably doing wrong? I'd like to know if there is some type of extra trick to it.
post #9 of 30 Old Jan 10th, 2008, 06:30 PM
NissanForums Newbie
 
Join Date: Mar 2006
Posts: 3
I can't get it to work on my '03 Altima. I can get the flashers to blink, but only for a second and they turn off. At that point I continue following the steps, but they never flash again and it doesn't work.
post #10 of 30 Old Jan 28th, 2008, 10:19 AM
Nissan Fanatic
 
Join Date: Jun 2006
Location: Small island in the Atlantic
Posts: 415
Mike, I did mine today for an Xtrail but by turning the ignition on six times. See here: http://www.nissanforums.com/x-trail/...ml#post1214845
post #11 of 30 Old Jan 28th, 2008, 10:44 AM
Nissan Enthusiast
 
Join Date: Apr 2006
Posts: 57
Quote:
Originally Posted by d_ander88 View Post
i bought a keyless entry remote off of ebay and i cant seem to program it.. can you buy OEM remote that doesnt work? and were can i get a cheap one that does work
what kind of car is it i can tell you how to program it

sitting in my office at nissan. day dreaming about what else i want to do to my s-14.
post #12 of 30 Old Jan 31st, 2008, 06:34 AM
Nissan Fanatic
 
Join Date: Jun 2006
Location: Small island in the Atlantic
Posts: 415
Quote:
Originally Posted by HEATHE View Post
what kind of car is it i can tell you how to program it
Heathe, what's the official way for a 2006 Xtrail? Was it different for older models?
post #13 of 30 Old Feb 5th, 2008, 03:44 PM
NissanForums Newbie
 
Join Date: Mar 2006
Posts: 3
Flynn: that didn't work.

I have an Altima FYI.
post #14 of 30 Old Sep 13th, 2008, 02:55 AM
Sorta-Newbie
 
Join Date: Sep 2007
Posts: 12
Just make sure you have locked the door with pressing the drivers door latch in. NOT by the original key fob or the switch on the drivers door windows control console...

So, basically, lock all the doors and try the key in- out for 6 times in less than 10 seconds... the car should make the door locking sound.. then insert ignition key to and turn to ACC, then press a button on the new remote...
That should be it!
post #15 of 30 Old Sep 25th, 2008, 04:38 PM
Sorta-Newbie
 
Join Date: Sep 2008
Posts: 10
Same result here. 97 Altima. Replaced damaged remote. Followed procedure and can never get the lights to flash. Locked all doors using driver side door latch. No good. Locked all doors using driver side power lock. No good. Inserting and removing key completely. No rush. If lights never flash, how can I even get into programming mode? Don't really care about the remote now...just want the lights to flash first so I know it's in programming mode! Any ideas? Procedure I follow as detailed below:

FCC ID # (BACK OF REMOTE) :
KOBUTA3T or KOBUTA37
CANADA: 1983 101 754

1. Close and lock all doors with the driverís side power lock/unlock switch.

2. Insert key into ignition and remove it from the ignition key cylinder at least six times within 10 seconds. Your Hazard Lamps will flash if you have performed this step successfully. ( Withdraw key completely from ignition cylinder each time ) . If this procedure is performed too fast, system will not enter programming mode.

3. Insert key into the ignition cylinder and turn to the ACC position.

4. Within 5 seconds, push ANY button on the keyless remote. Your Hazard Lamps should flash. ( Do not press the button more than one time in the above step). If the button is pressed more than one time, the programming procedure will not be successful.

5. If there are any remaining remotes (including the old ones), unlock then lock all doors using the driverís side power lock/unlock switch and within 5 seconds, push ANY button on the next remote. Your Hazard Lamps should flash. Repeat this step for each keyless remote (including any existing keyless remotes).

6. Turn the key to the OFF position, remove keys from the ignition, unlock doors using the driverís side power lock/unlock switch and open the driver side door.


If these instructions work for others, then I am happy to be of help. I just wish I could get it to work for myself...
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B14 95-99 chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On