Coolant leak? coolant in exhaust? - Nissan Forum
B14 95-99 chassis 1995-1999 Sentra and 1995-1998 200SX

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Jan 3rd, 2006, 07:44 PM Thread Starter
NissanForums Newbie
 
Joined: Jan 2006
Posts: 1
Angry Coolant leak? coolant in exhaust?

I noticed a small leak on the engine that is definately coolant. Looks like a hose leak (those hose that is connected to engine)

I also noticed yellow/green liquid comming out from my exhaust. Small puddle on the garage floor.
Dont see any noticable smoke out of exhaust.

Dealer says its only a leaky hose (they have to pay for the fix so of course its just a hose)

any suggestions
lg2005 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Jan 3rd, 2006, 11:04 PM
Cone Dodger
 
azkicker0027's Avatar
 
Joined: May 2002
Location: Houston, Texas y'all...
Posts: 3,081
Send a message via AIM to azkicker0027
coolant out of the exhaust?? you mean the very end of the tailpipe?? or something under the hood?? my first impression was a leaking head gasket.

Naturally aspirated autocross car.............naturally.
http://www.cardomain.com/id/azkicker0027 Retired STF champ car.
http://shop.3bspecialties.com/main.sc
http://www.facebook.com/azkicker0027
azkicker0027 is offline  
post #3 of 9 Old Jan 4th, 2006, 02:56 AM
Nissan Addict
 
Joined: Jul 2005
Location: Cali
Posts: 789
yea, is it actually coming out of the tailpipe ?

Cause fluid travels, so if its actually leaking from somewhere else and just traveling along the pipe or something, thats different .. .

TheStunts200sx
People that owe me money and/are SCAMS::
R1autodesignwholesale
thestunts200sx is offline  
post #4 of 9 Old Jan 4th, 2006, 05:50 AM
Nissan Enthusiast
 
EvilPotato's Avatar
 
Joined: Sep 2005
Location: SF Bay Area
Posts: 230
i was gonna start a new thread but lg2005 seems to be having the same problem as me. I have a '96 200sx se, A/T, 134,xxx miles on it. My exhaust blows out a HUGE thick cloud of white smoke that smells like burning oil when i rev up at around 3k rpm, water slowly drips at the tailpipe, no water present in oil and coolant doesn't bubble when i take off radiator cap. The white smoke first appeared 3 weeks ago the car was at 6k rpm getting on the freeway. The car started losing power so i got ready to merge to the slow lane and i couldn't see anything through the mirrors cause of the smoke. Any idea what happened?

"...and the Lord said to John, Come forth and ye shall receive eternal life, but instead John came fifth and won a toaster."

Last edited by EvilPotato; Jan 4th, 2006 at 06:00 AM.
EvilPotato is offline  
post #5 of 9 Old Jan 4th, 2006, 12:12 PM
I Live Here
 
IanH's Avatar
 
Joined: Feb 2003
Location: Richardson Tx
Posts: 4,007
Quote:
Originally Posted by EvilPotato
i was gonna start a new thread but lg2005 seems to be having the same problem as me. I have a '96 200sx se, A/T, 134,xxx miles on it. My exhaust blows out a HUGE thick cloud of white smoke that smells like burning oil when i rev up at around 3k rpm, water slowly drips at the tailpipe, no water present in oil and coolant doesn't bubble when i take off radiator cap. The white smoke first appeared 3 weeks ago the car was at 6k rpm getting on the freeway. The car started losing power so i got ready to merge to the slow lane and i couldn't see anything through the mirrors cause of the smoke. Any idea what happened?
Sorry I cant tell from your description wether this is a blown gasket or an engine mechanical failure.
But can tell you the only time i have had that much smoke was from a Z28 Camero that I blew the rings out off a long time ago.......
Cant tell you how, the mods will have my guts.....
Is there a statute of limitations on the forum....?

2003 Pathfinder from 2004 SE 4WD
1997 SER 5sp Manual from new Rear Ended 2009 !!
Gone to the Knacker yard...
New ride 3.0 manual RWD not a Nissan !!!
1997 Sentra GXE from new .... Sold 2008
2001 Sunny N16 RHD from new (N16 Nissan Bluebird Sylphy) Sold

Last edited by IanH; Jan 4th, 2006 at 12:15 PM.
IanH is offline  
post #6 of 9 Old Jan 4th, 2006, 01:22 PM
Sorta-Newbie
 
Joined: Jan 2006
Location: LA
Posts: 15
Quote:
Originally Posted by EvilPotato
i was gonna start a new thread but lg2005 seems to be having the same problem as me. I have a '96 200sx se, A/T, 134,xxx miles on it. My exhaust blows out a HUGE thick cloud of white smoke that smells like burning oil when i rev up at around 3k rpm, water slowly drips at the tailpipe, no water present in oil and coolant doesn't bubble when i take off radiator cap. The white smoke first appeared 3 weeks ago the car was at 6k rpm getting on the freeway. The car started losing power so i got ready to merge to the slow lane and i couldn't see anything through the mirrors cause of the smoke. Any idea what happened?
Did you recently have an oil change? The only time I saw smoke like the was on an old covair I had. I had the oil changed and they didn't drain out the old oil so I had 8 quarts of oil and at high speed it looked a James Bond smoke screen. [what happened was they drained the transmission not the oil - the transmission plug is near the oil plug and the transmission died a week later].
Widget is offline  
post #7 of 9 Old Jan 4th, 2006, 08:18 PM
Nissan Enthusiast
 
EvilPotato's Avatar
 
Joined: Sep 2005
Location: SF Bay Area
Posts: 230
anyone heard of, or tried thermagasket?

"...and the Lord said to John, Come forth and ye shall receive eternal life, but instead John came fifth and won a toaster."
EvilPotato is offline  
post #8 of 9 Old Jan 4th, 2006, 10:02 PM
Cone Dodger
 
azkicker0027's Avatar
 
Joined: May 2002
Location: Houston, Texas y'all...
Posts: 3,081
Send a message via AIM to azkicker0027
well, if it's that bad, i'd do a cylinder leakdown test to see if oil has the chance to get past the piston rings. as for the valve seals, i'm not sure what method can be done to check those for leaks.

Naturally aspirated autocross car.............naturally.
http://www.cardomain.com/id/azkicker0027 Retired STF champ car.
http://shop.3bspecialties.com/main.sc
http://www.facebook.com/azkicker0027
azkicker0027 is offline  
post #9 of 9 Old Jan 5th, 2006, 05:22 PM
Nissan Enthusiast
 
EvilPotato's Avatar
 
Joined: Sep 2005
Location: SF Bay Area
Posts: 230
Quote:
Originally Posted by azkicker0027
well, if it's that bad, i'd do a cylinder leakdown test to see if oil has the chance to get past the piston rings. as for the valve seals, i'm not sure what method can be done to check those for leaks.
so how do i go about doing a cylinder leakdown test? i found this

"...and the Lord said to John, Come forth and ye shall receive eternal life, but instead John came fifth and won a toaster."

Last edited by EvilPotato; Jan 5th, 2006 at 05:26 PM.
EvilPotato is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B14 95-99 chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust Manifold Leak Diagnosis dwj119 Pathfinder 5 Sep 25th, 2007 09:39 PM
Cat-Back Exhaust Systems Comparisons alexnds J30 1989-1994 Chassis 3 Nov 2nd, 2005 01:35 PM
Exhaust leak????? 87300zx Z31 300ZX(T) 5 Aug 23rd, 2004 01:09 PM
Exhaust Leak On My SE-L clsindustries SR-Series Engines (DE/VE) 1 Apr 7th, 2004 12:20 AM
Will exhaust leak cause lean WB O2 reading ck03specv QR25 2.5L Engine 11 Jul 9th, 2003 03:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome