No start. Clutch interlock switch? - Nissan Forum
B13 91-94 chassis 1991-1994 Sentra and 1991-1993 NX

 
LinkBack Thread Tools Display Modes
#1 Old Sep 26th, 2004, 09:23 PM
NissanForums Newbie
 
Join Date: Sep 2004
Posts: 3
No start. Clutch interlock switch?

I have a 1992 1.6L Nissan Sentra with 116,000 miles on it. Normally have to depress the clutch before you turn the ignition switch to start the engine. But recently nothing happens except the dash lights come on. There's no sound at all from the engine. Suspect Clutch Interlock Switch?

1. Does anyone have a diagram or picture for exact location of the switch?

2 Can it be switch be safetly overrriden so the car can be started w/o the clutch being depressed?

Much appreciated!!
Steven
Sponsored Links
Advertisement
 
#2 Old Sep 26th, 2004, 09:43 PM
Post Freak
 
lshadoff's Avatar
 
Join Date: Nov 2002
Posts: 1,818
It could be the clutch interlock switch, or the starter, or the battery/alternator.

Check the battery cables. Remove them from the battery and look for corrosion. If there is any, clean it off with a wire brush, and sandpaper (inside). If the battery is discharged, it may be due to a bad alternator.

You can short across the clutch interlock switch to see if the starter will work.

Lew
#3 Old Sep 26th, 2004, 11:38 PM
Nissan Enthusiast
 
Join Date: Jan 2004
Posts: 87
Send a message via AIM to Bonesmugglar
push start the damn thing
Bonesmugglar is offline  
#4 Old Sep 27th, 2004, 03:32 AM
NissanForums Newbie
 
Join Date: Sep 2004
Posts: 3
Check the battery cables. Remove them from the battery and look for corrosion. If there is any, clean it off with a wire brush, and sandpaper (inside). If the battery is discharged, it may be due to a bad alternator.

You can short across the clutch interlock switch to see if the starter will work.

Lew[/QUOTE]

Hi there Lew,

Just replaced battery and all cables (they were slight corroded but replaced as a set). Battery is full. Not sure where the interlock switch is (other than being on the clutch, but did not see it visually). Is it normally in the firewall, or somewhere along the travel path of the clutch pedal?

thanks,
Steven
#5 Old Sep 27th, 2004, 08:11 AM
Post Freak
 
lshadoff's Avatar
 
Join Date: Nov 2002
Posts: 1,818
Here is the location of the clutch interlock switch in the B14 (1995-1999). Hopefully it is similar for your B13

Item #17


Lew

Last edited by lshadoff; Sep 29th, 2004 at 07:11 AM.
#6 Old Oct 1st, 2004, 12:09 AM
NissanForums Newbie
 
Join Date: Sep 2004
Posts: 3
edited

Last edited by Shadowmyst; Oct 1st, 2004 at 12:13 AM.
#7 Old Oct 16th, 2004, 07:08 PM
Nissan Enthusiast
 
Join Date: Oct 2004
Location: Stamford, CT
Posts: 28
Send a message via Yahoo to 2rixie
Quote:
Originally Posted by Shadowmyst
I have a 1992 1.6L Nissan Sentra with 116,000 miles on it. Normally have to depress the clutch before you turn the ignition switch to start the engine. But recently nothing happens except the dash lights come on. There's no sound at all from the engine. Suspect Clutch Interlock Switch?

1. Does anyone have a diagram or picture for exact location of the switch?

2 Can it be switch be safetly overrriden so the car can be started w/o the clutch being depressed?

Much appreciated!!
Steven
I have the same exact issue. Battery is good, I can push the little button on the Clutch Switch, that's not it. May be starter, solenoid, connection (from battery to starter).....
#8 Old Oct 16th, 2004, 10:40 PM
Post Freak
 
lshadoff's Avatar
 
Join Date: Nov 2002
Posts: 1,818
Quote:
Originally Posted by 2rixie
I have the same exact issue. Battery is good, I can push the little button on the Clutch Switch, that's not it. May be starter, solenoid, connection (from battery to starter).....
May be the clutch switch is defective.

Lew
#9 Old Oct 17th, 2004, 10:58 AM
Nissan Enthusiast
 
Join Date: Oct 2004
Location: Stamford, CT
Posts: 28
Send a message via Yahoo to 2rixie
Quote:
Originally Posted by lshadoff
May be the clutch switch is defective.

Lew
You may be right...... <singing to tune of "If I only had a brain"> If I only had a lift......

OK, plea for help. I live in the NYC area. Anyone have a garage (shop) hookup where I could throw my car on a lift to check this out. I'm going to Costco's today to pick up a case of beer......
#10 Old Oct 26th, 2004, 10:14 PM
Sorta-Newbie
 
Join Date: Oct 2004
Posts: 14
Check out my post in this thread. It may be just what you need.
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B13 91-94 chassis
Gear in this thread - nissan clutch by PriceGrabber.com

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable clutch start switch JackMoney U13 1993-1997 Altima 0 Sep 12th, 2004 11:51 PM
Stall, stall, stall, no start. infinity9 GA16DE 1.6L Engine 4 Sep 6th, 2004 07:13 PM
Nissan Desert Runner Starter problems Kim Shaffer Truck & SUV 8 Mar 14th, 2004 05:00 PM
clutch won't disengage? :wtf: Sam87ZXT B11/B12/KN13 82-90 chassis 5 Dec 10th, 2003 11:48 PM
clutch pedal issues se7enty7 B14 95-99 chassis 1 Aug 3rd, 2002 12:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On