GA14ds cold start problems in the tropics - Nissan Forum
B13 91-94 chassis 1991-1994 Sentra and 1991-1993 NX

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Mar 14th, 2017, 01:23 PM Thread Starter
NissanForums Newbie
 
Joined: Mar 2017
Posts: 1
GA14ds cold start problems in the tropics

Hey there i have a 91 nissan b13 with a ga14ds engine with a carburetor. This is in the Caribbean. Warm temps mostly all year. Whenever I start the car first thing in the morning or after sitting for over six hours and the engine gets cold, i usually have to pump the gas pedal three times and crank about three times too. Rarely starts cold on first crank when cold. the choke is an electric choke and it sets. car idles rough. but if I don't allow it to warm up up for five minutes of fast idle then kick down off fast idle i'm likely to stall after about five or ten minutes into driving. so is this normal? Do I have to wait this long for warm up before i drive off? If i hit the throttle the fast idle comes down, engine not quite warm it will stall.

J-sunny is offline  
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B13 91-94 chassis

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Nissan Primera P10 Cold start problems Simon1987 General Discussion 0 Oct 14th, 2012 07:58 PM
Cold start problems dongatta HB Truck 7 Oct 29th, 2008 09:09 PM
'88 Stanza Wagon Cold Start Problems! meintii Stanza 1 Feb 1st, 2008 11:38 PM
cold starting problems with remote start MagicPie GA16DE 1.6L Engine 5 Mar 2nd, 2005 01:05 PM
pathfinder cold start problems TJay Truck & SUV 2 Aug 27th, 2004 02:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome