Blower Fan Not Working At all - Nissan Forum
B13 91-94 chassis 1991-1994 Sentra and 1991-1993 NX

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Sep 30th, 2007, 06:05 PM Thread Starter
NissanForums Newbie
 
Joined: Sep 2007
Posts: 3
Blower Fan Not Working At all

Hi, I have a 93 Sentra. The blower fan for the heater does not work at all. I have checked the fuses and checked all of the connections but I can't find anything wrong. be fore replacing a bunch of parts i thought it best that I do some reaseach and ask some other people. I thought it might be the blower resistor but most people have said that if it is the resistor then the fan will only work on setting 4, but mine doesn't blow at all.

Any sugestions or idea's what to check would be totally appreciated.

Thanks
Justaguy1122 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Oct 1st, 2007, 06:08 PM
Sorta-Newbie
 
Joined: Sep 2007
Location: Maine
Posts: 16
its your blower resister
amje417 is offline  
post #3 of 10 Old Oct 1st, 2007, 06:44 PM
Nissan Enthusiast
 
Joined: Sep 2007
Location: oregon
Posts: 31
check for power to resistor and visually look at the thing. it will usally look really corroded when it dont work. if theres power to and from resistor check at the motor. if theres power its a bad motor.
BandS13lover is offline  
post #4 of 10 Old Oct 17th, 2007, 10:33 AM Thread Starter
NissanForums Newbie
 
Joined: Sep 2007
Posts: 3
Update to heater situation

So get this.. I'm driving and all of a sudden the heater/blower fan starts to work. All settings work 1,2,3,4

I shut off the car and then it wouldn't work again. But when I switched it from inside air to ourside air it started to work again. alsmost as if there is a loose connection with behind the heater fan controls or something.

Shut off the car and then it wouldnb't work again. Tried playing with all the controls for the heater/Fan and still haven't got it to work again after the couple of times it worked.

Could it be the switch? Has anyone else encountered these same strange events?

thanks...and thanks for your previous posts.
Justaguy1122 is offline  
post #5 of 10 Old Oct 18th, 2007, 09:28 AM Thread Starter
NissanForums Newbie
 
Joined: Sep 2007
Posts: 3
One more update

Ok, so I think I have solved this. it's not the switch. I noticed that when the fan actually does come on that sometimes it is slow and then speeds up. So when the fan wasn't working I tapped on the bottom of the fan motor and it starts up. sometimes slow sometimes fast. So it is for sure the fan motor. I think it will either need the brushes cleaned or replaced.
Justaguy1122 is offline  
post #6 of 10 Old Oct 19th, 2007, 08:19 AM
Because Size Matters
 
HATEnFATE's Avatar
 
Joined: Dec 2002
Location: In My Cage......
Posts: 1,256
Send a message via AIM to HATEnFATE
If I'm not mistaken, the motor for our fans isn't servicable so unless you're REALLY good with electric motors and thier casings, you'll probably have to purchase a new fan motor assembly from either Nissan or your local parts store. You could probably get a good one used also. It's not to common for the fan motors to go in our cars.

I miss my twins...R.I.P. (91 and 92 SE-R)

J
HATEnFATE is offline  
post #7 of 10 Old Jan 22nd, 2008, 04:29 PM
NissanForums Newbie
 
Joined: Nov 2007
Posts: 3
I just started having the same exact problem in my Sentra, I was wondering if you came to a conclusion on it and whether you got it working?
Wookid_864 is offline  
post #8 of 10 Old Feb 2nd, 2008, 10:04 PM
Nissan Enthusiast
 
trace_busta's Avatar
 
Joined: Feb 2008
Posts: 48
Exclamation

Im having a problem that was kind of descibed earler. When I got my 94 sentra GXE the blower was only working in the 4th position, now it's not working. When i move the fan speed selector, the engine speed increases, which i assume is normal.

Quote:
Originally Posted by amje417 View Post
its your blower resister
is this my problem?^^

If so, how do i fix it, im pretty mechanically inclined, so unless its realy difficult i'll try it myself.

trace_busta is offline  
post #9 of 10 Old Feb 3rd, 2008, 08:41 AM
Nissan Fanatic
 
jakehale's Avatar
 
Joined: Aug 2004
Location: Virginia Beach, VA
Posts: 291
Send a message via MSN to jakehale
Quote:
Originally Posted by trace_busta View Post
Im having a problem that was kind of descibed earler. When I got my 94 sentra GXE the blower was only working in the 4th position, now it's not working. When i move the fan speed selector, the engine speed increases, which i assume is normal.



is this my problem?^^

If so, how do i fix it, im pretty mechanically inclined, so unless its realy difficult i'll try it myself.

Sounds like it, the resistor is pretty cheap. For this type of problem it is either the resistor or the switch itself.

2008 SE-R, Spec-V
'95 Sentra - R*I*P
jakehale is offline  
post #10 of 10 Old Mar 22nd, 2008, 01:24 AM
Sorta-Newbie
 
Joined: Sep 2007
Location: Maine
Posts: 16
the resister is right next to blower 2 screws real easy 2 minutes
amje417 is offline  
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B13 91-94 chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
93/ Fan Blower help Sargeue U13 1993-1997 Altima 4 Apr 27th, 2007 03:35 PM
02 - Here is how to fix blower only working on HIGH. It is a resistor. Knotdun Pathfinder 0 May 19th, 2006 03:15 PM
yet another blower motor thread Hyunduzu B13 91-94 chassis 6 Jul 20th, 2004 09:18 PM
Blower motor or switch?? roxyrollin B13 91-94 chassis 4 Mar 28th, 2004 01:01 PM
Fan only working on Highest setting? Click here for help! Felonious Cat Stalker New Member Forum 0 Aug 25th, 2003 03:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On