TACHOMETER NOT WORKING - Nissan Forum
B13 91-94 chassis 1991-1994 Sentra and 1991-1993 NX

 
LinkBack Thread Tools Display Modes
#1 Old Apr 23rd, 2007, 10:35 PM
Sorta-Newbie
 
Join Date: Sep 2006
Posts: 11
TACHOMETER NOT WORKING

What are the possible cause or damage if the tachometer is not working? I just got a used car nissan sentra eccs 94 automatic and the instrumental panel has a tachometer/rpm in it but it does not work at all, what can I do? Is there any diagram or circuit dedicated for the instrumental panel for nissan sentra eccs 94 automatic? Coz I have it check from different mechanic and they also say different thing. So Im a little confuse. Can anybody help me please.
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B13 91-94 chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Tachometer Not working KDragon U13 1993-1997 Altima 8 Oct 19th, 2006 10:34 PM
Fuel Injection Problem Max 94 JamesNguyen J30 1989-1994 Chassis 22 Aug 23rd, 2006 07:48 PM
Tachometer not working SmashThat S13 240SX 1989-1994 3 Mar 14th, 2006 03:10 AM
speedometer / tachometer not working. Down shifting on expressway formasfunction U13 1993-1997 Altima 0 Apr 27th, 2005 07:55 AM
Cluster problem.. damn tachometer... PrOxLaMuS© B13 91-94 chassis 8 Jun 27th, 2003 11:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On