07 altima: Aux input plays left side only - Nissan Forum
Audio For those who like to drown out the sound of their exhaust

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Aug 4th, 2009, 01:07 AM Thread Starter
NissanForums Newbie
 
Joined: Aug 2009
Posts: 1
07 altima: Aux input plays left side only

My '07 Altima 3.5SL that I've had for 2 years plays audio only on the left side of the car when I plug my iPhone into the aux port and play music from it. Both sides of speakers work during other functions and when I turn the balance all the way to the right, no sound is heard at all.

The cable is a stereo 3.5mm to 3.5mm cord and fully seats into both connections. The iPhone does play stereo when using normal headphones, so it shouldn't be the problem.
I have used this cord to play stereo sound for other appliances.

Is this likely to be a car stereo problem? Any Thoughts?
1Berto is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Aug 4th, 2009, 09:41 AM
Nissan Technician
 
vrefron's Avatar
 
Joined: Dec 2007
Location: Michigan
Posts: 118
It's either your cord, the output of the device, or the input to the car. You say the iPhone plays stereo, so that's probably ok. I'd try another cord. If that doesn't work, you can replace just the aux input on a factory stereo.

----------------
Now playing: Alice Cooper - I Love The Dead
via FoxyTunes
vrefron is offline  
Reply

  Nissan Forum > Technical > Audio

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On