P0300 code help - Nissan Forum
A34 2004-2008 2004+ Maxima

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jan 27th, 2010, 08:20 PM Thread Starter
NissanForums Newbie
 
Joined: Jan 2010
Posts: 1
P0300 code help

Hi I am getting a P0300 code on a 2005 Nissan Maxima with the 3.5. Cleared the light once and came back within a day, it also sometimes blinks. Replaced all spark plugs and air filter. Only symptom was a somewhat rough idle which pretty much cleared up once the plugs were changed but the P0300 still came right back. What else should I try? Thank you for the help.
superduty5.4guy is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Maxima > A34 2004-2008

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome