2001 maxima crankshaft position sensor (POS) - Nissan Forum
A33 2000-2003 Chassis 2000-2003 Maxima

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jun 11th, 2011, 10:56 AM Thread Starter
NissanForums Newbie
 
Joined: Dec 2010
Posts: 5
2001 maxima crankshaft position sensor (POS)

i just swapped my A/T 2001's to an M/T and everything went according to plan but one thing happened during the process ... i accidently touched two wires coming out from the crankshaft position sensor(POS) together while my ignition was on! so it obviously did spark but i fried something??? i know for sure its now my ECU nor my crankshaft position sensor because i've changed both and it still cranks and the rpm gauge does nothing and before this happened it cranked and the engine wanted to fire up but now it just turns freely with no intention of doing nothing ... help would be greatly appreciated thank you.
govinz is offline  
Reply

  Nissan Forum > Maxima > A33 2000-2003 Chassis

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome