1998 Maxima wont start - Nissan Forum
A32 1995-1999 Chassis 1995-1999 Maxima

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old May 30th, 2012, 10:52 PM Thread Starter
NissanForums Newbie
 
Joined: Apr 2011
Posts: 5
1998 Maxima wont start

I hope someone can help... 1998 nissan maxima se v6 3.5 drive belts snapped during engine operation due to damage to the harmonic balancers outer pully wear which caused the pully to slide back and forth therefore snapping both drive belts.in the process belts damaged crank sensor which we've replaced. checked for spark and received. checked for fuel pressure came to the conclusion that it needed a fuel pump and filter which I've replaced.Both belts and harmonic balancer were replaced also after replacing in took for me to spray ether in to the throttle body for in to start. Once running engine ran perfect even on test drive just wont start still. Does anyone have any ideas??? The car will not start.
These are the codes in the computer... But the check engine light wont come on.

Please help....
scottfelsen is offline  
Reply

  Nissan Forum > Maxima > A32 1995-1999 Chassis

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome